NSDatePicker help

Discussion in 'Mac Programming' started by siakus, Jun 28, 2006.

  1. macrumors newbie

    Joined:
    May 2, 2006
    #1
    Hi guys. I am using NSDatePicker class in my code And that made my app crash on Mac OS 10.3.9. Is there an equivalent for this class for OS 10.3?
    My Dev Env is OS 10.4.
    thanks.
     
  2. thread starter macrumors newbie

    Joined:
    May 2, 2006
    #2
    sorry i forgot to tell that i am using Xcode 2.2.
     
  3. Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #3
    Does not matter which version of XCode you are using this class is 10.4 only. If you want something similar on 10.3.x you need to provide it yourself. If you intend to deploy against 10.3 as well as 10.4 you should probably be compiling against the 10.3 SDK which would prevent you using 10.4 only classes.

    See the Cross-Development Programming Guide.
     

Share This Page