NTFS drives seen with SL but not Lion

Discussion in 'Mac OS X Lion (10.7)' started by deepakvrao, Dec 12, 2011.

  1. macrumors regular

    Joined:
    Oct 16, 2011
    Location:
    India
    #1
    Just switching to Mac, and I have old ext HD drives formatted in NTFS. They are seen and mount on a Mac with Snow Leopard, but on my new Macs with Lion they don't show in Finder. They do show in disc utility though.

    Curious to know why. As it is, as I migrate the data, I will reformat all my externals to Mac.

    I have Paragon installed on Lion but not on the SL machine, and I know that Paragon is required to write and not just to read/see the drive.

    Any ideas?
     
  2. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
  3. thread starter macrumors regular

    Joined:
    Oct 16, 2011
    Location:
    India
    #3
    Seen that in my search but that's not the issue. The SL machine does NOT have Paragon on it and it still can see the drive in Finder, but the Lion with or without Paragon just does not show the drive in Finder.
     
  4. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Have you tried the uninstall/reinstall process, anyway? If the SL box doesn't have Paragon, but the Lion box does, it's possible the Paragon installation is faulty, causing a problem that doesn't exist on the non-Paragon box. I would do it just to eliminate that as a possibility. Also, did you try deleting the ufsd.fs file?
     
  5. thread starter macrumors regular

    Joined:
    Oct 16, 2011
    Location:
    India
    #5
    Funny, when I try to uninstall, it says it was not installed in the first place. Anyway, it's pretty much curiosity as I'll soon format all drives to Mac OS.

    Thanks for the help.
     

Share This Page