number lock key

Discussion in 'Mac Pro' started by blueflame, Jul 18, 2006.

  1. blueflame macrumors 6502a

    blueflame

    Joined:
    Apr 3, 2003
    Location:
    Studio City
    #1
    my light doesnt go on, waht the hell. why is my macbook constantly broken.
    anyway to make it come back on? the key works, but not the light
    andreas
     
  2. Coheebuzz macrumors 6502

    Joined:
    Oct 10, 2005
    Location:
    Nicosia, Cyprus
    #2
    Maybe it's just a dead LED which should be easy to fix.

    The num-lock key light on my MBP is inverted and i've heard similar stories, although no solution yet.
     
  3. blueflame thread starter macrumors 6502a

    blueflame

    Joined:
    Apr 3, 2003
    Location:
    Studio City
    #3
    easy to fix? how?
    secondly, waht do you mean its inverted?
    andreas
     
  4. moooosedude macrumors member

    moooosedude

    Joined:
    Dec 18, 2004
    #4
    By inverted, i think it means the light is on when the number lock is off, and the light is off when the number lock is on? Strange!
     
  5. blueflame thread starter macrumors 6502a

    blueflame

    Joined:
    Apr 3, 2003
    Location:
    Studio City
    #5
    nope, not inverted. it doesnt work at all
    andreas
     
  6. nickelbackmac macrumors regular

    nickelbackmac

    Joined:
    Jun 23, 2006
    Location:
    Jonesboro, Arkansas USA
    #6
    Maybe somehow someway the bulb burnt out... I dunno I am not so good with Mac tech.
     
  7. Coheebuzz macrumors 6502

    Joined:
    Oct 10, 2005
    Location:
    Nicosia, Cyprus
    #7
    Oh sorry, by easy to fix i meant it's not anything major since it might be just a dead bulb. Or something under the key got disconnected somehow.

    On my MBP the num-lock is inverted meaning the light is on when num-lock is off and vice-versa. I remember reading somewhere that a user with the same problem had his logic-board replaced by Apple to fix this. I'll have it checked out next time am at the store.

    Also what's strange is that it doesn't happen every time. One day it''s like that and the next it works ok. Smallish bug, but rather annoying still.
     

Share This Page