Odd Mail Occurence...

Discussion in 'macOS' started by Sean7512, Jul 1, 2005.

  1. Sean7512 macrumors 6502a

    Jun 8, 2005
    I'm not sure if this is a bug or what, but it is definitely annoying!! I have two different email accounts inside of Mail, so when I click New, I have a pull down menu of which address I want to use to send it, right? Yes, it started like that, now there is 3 of them on there, with one address showed twice. The address that is showed twice, one of them is red, so it looks like this..


    The two comcast ones are identical except for the color. What is going on here? I checked the "Accounts" preference, but there are only 2 set up, so I'm not sure why the third one is in there. Anyone know how I can fix?
  2. Sean7512 thread starter macrumors 6502a

    Jun 8, 2005

    bump...any ideas?? I don't understand it. I tried rebuilding my mailboxes and repairing permissions, but not luck :(
  3. swiftaw macrumors 603


    Jan 31, 2005
    Omaha, NE, USA
    This happens not when you are composing a new message but when you choose to reply to a message. The red address is the account that received the message you are replying to.

    Edit: I stand corrected, it shows up for new composed messages too.
  4. Sean7512 thread starter macrumors 6502a

    Jun 8, 2005
    I was thinking the same thing, only to find out that it still happens everytime I compose a new message. I thought it was a connection error with the server or something at first, but seing as it works fine, I am stumped.
  5. evil_santa macrumors 6502a


    Sep 23, 2003
    London, England
    this happened to me the other day, i have 4 accounts in mail. I couldn't find any logic behind what it was doing.

    I think i did a repair permissions for something else & it has stopped doing it.!!! Its very odd.

Share This Page