Office 04 Framework Libary

Discussion in 'Mac Apps and Mac App Store' started by danhig123, Oct 6, 2006.

  1. danhig123 macrumors member

    Joined:
    Sep 1, 2006
    #1
    Hi guys!

    I am running Microsoft Office 2004 on a mac pro. For the last couple of days this error message has appeared everytime I load an Office App... and Office seems to be running slower. Any help?

    'An Unexpected Error has occured when loading the Microsoft Framework Libary'

    Thanks!

    Danny
     
  2. iSee macrumors 68040

    iSee

    Joined:
    Oct 25, 2004
    #2
    Heh, I'm embarassed to admit it :eek: , but I've been getting the same error since I transferred my apps and data from my old iBook to my new mbp several months ago.

    I keep meaning to figure out how to fix it, but I never have. It hasn't really stopped me from doing anything... I was going to try deleting and reinstalling Office in case the transfer utility broke it by leaving something behind.

    If that didn't work I was going to do a manual "deep uninstall" of office--you know, find all the office folders and setting in all the various places and remove them and reinstall. Don't do this, though, if you don't know what you are doing; you could mess up your system.

    Has anyone already figured this out though?
     
  3. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #3
    A user here was getting that same error. I reinstalled Office 2004 and it still kept popping up. Try deleting you "Microsoft User Data" folder in ~/Documents. It solved it.
     
  4. danhig123 thread starter macrumors member

    Joined:
    Sep 1, 2006
    #4
    Ahh cheers that seems to have solved my problem!

    Danny
     
  5. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
  6. iSee macrumors 68040

    iSee

    Joined:
    Oct 25, 2004

Share This Page