Office 2011 right click

Discussion in 'OS X Mountain Lion (10.8)' started by adriensmart, Jul 21, 2012.

  1. adriensmart
    Expand Collapse
    macrumors newbie

    Joined:
    Jul 21, 2012
    #1
    Hi,

    When I right click under any Office 2011 app, I've got a crash, any idea to solve it ?

    Thanks in advance
     
  2. mannyo1221
    Expand Collapse
    macrumors member

    Joined:
    Sep 21, 2011
    Location:
    Blandford, UK.
    #2
    I don't know how to fix your problem, but in Word I just tried a right click and its working fine. Word version is 14.2.3 , perhaps you simply need to update office.
     
  3. adriensmart
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Jul 21, 2012
    #3
    I already have the latest version and and I reinstalled it, still the same issue...
     
  4. Krazy Bill
    Expand Collapse
    macrumors 68030

    Krazy Bill

    Joined:
    Dec 21, 2011
    #4
    Can you change your trackpad settings to another right-click method in System Preferences? Not a fix mind you, just curious.
     
  5. adriensmart
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Jul 21, 2012
  6. adriensmart, Jul 21, 2012
    Last edited: Jul 21, 2012

    adriensmart
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Jul 21, 2012
    #6
    I tried with a classical mouse and not my trackpad, same issue ! And it does also with the trial version :(
     
  7. adriensmart
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Jul 21, 2012
  8. irnchriz
    Expand Collapse
    macrumors 65816

    irnchriz

    Joined:
    May 2, 2005
    Location:
    Scotland
    #8
    Move or delete your microsoft user data folder from documents. (make sure your email is backed up somewhere if you use outlook).
     
  9. adriensmart
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Jul 21, 2012
    #9
    I followed you advice, unfortunately it doesn't solve the issue :(
     
  10. irnchriz
    Expand Collapse
    macrumors 65816

    irnchriz

    Joined:
    May 2, 2005
    Location:
    Scotland
    #10
    Ok, got to be some sort of borked file.

    Try creating a new user on your mac then test office
     
  11. adriensmart
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Jul 21, 2012
    #11
    Created another user, still the same issue :confused:

    ----------

    I've got BetterTouchTool, I don't know if it can creates problems...
     
  12. enzom21
    Expand Collapse
    macrumors 6502

    Joined:
    Nov 2, 2008
    #12
    Are you using bettertouchtool? I was having the same issue with Chrome when Lion first came out. It might be occurring with ML as well.
     
  13. adriensmart
    Expand Collapse
    thread starter macrumors newbie

    Joined:
    Jul 21, 2012
    #13
    I uninstalled it, and I've got the same issue ! I've got a Razer Death Adder driver, could it create an issue ?
     
  14. virtuosity
    Expand Collapse
    macrumors member

    Joined:
    Jun 12, 2008
    Location:
    Manchester, UK
    #14
    just for the record - works fine on my office install...
     
  15. Co-T, Aug 29, 2012
    Last edited: Aug 29, 2012

    Co-T
    Expand Collapse
    macrumors newbie

    Joined:
    Aug 29, 2012
    #15
    i have the exact same problem!

    It was working fine 2 days ago, and then today every single Office app is freezing when i right click in any document.

    Tried permission repair with no success... also did the fonts thing and i have no duplicate there either...

    I need some help please!!!
     
  16. ArBohe
    Expand Collapse
    macrumors newbie

    Joined:
    Sep 6, 2012
    #16
    Exact same problem - Cannot use Office anymore on Macbook Pro Retina OSX 10.8.
    Word / Excel/ Powerpoint / Outlook / Lync: Each of them crash on right click

    HELP !!!!
     
  17. ThatGreekMacGuy
    Expand Collapse
    macrumors member

    ThatGreekMacGuy

    Joined:
    Jul 12, 2012
    Location:
    Sparta, Greece
    #17
    It seems to be a problem with the latest update patch of Office.
     
  18. ArBohe
    Expand Collapse
    macrumors newbie

    Joined:
    Sep 6, 2012
    #18
    Seems like I just solved it.
    For me, it was the Antidote plugin in contextual menu.
    It can be something else that fails in contextual menus.
    Go to Mac HD/library/Contextual Menu Items and clean up!

    Hope that helps.
     
  19. bigtoe123
    Expand Collapse
    macrumors newbie

    Joined:
    Oct 1, 2012
    #19
    Solved!

    My problem was solved by removing the Antidote plugin as described: thanks!

     
  20. ronin101
    Expand Collapse
    macrumors newbie

    Joined:
    Aug 2, 2011
    #20
    I had the same problem and the Antidote solution solved my problem. Thanks a lot.
     
  21. Punkinouz
    Expand Collapse
    macrumors newbie

    Joined:
    Mar 27, 2013
    #21
    It works. I registered on this forum just to say thank you you saved my life. ;)
     
  22. LKB
    Expand Collapse
    macrumors newbie

    Joined:
    Apr 17, 2013
    Location:
    Quebec, Canada
    #22
    Thank you!!

    This solution just helped me too after a very frustrating day with Word and Excel crashing each time I attempted to format anything. However, will the solution affect Antidote in any way?

    Thanks again!
     
  23. meltemi
    Expand Collapse
    macrumors newbie

    Joined:
    Nov 15, 2013
    #23
    cannot believe!!!it works it works!!!!

    for odd it may looks the way to fix it up it really works. thanks thanks thanks!
    The point is : what are doing all those software programmers down there in Microsoft??? No one has the slightest idea of what to do to solve such unbelievable bugs.......
     
  24. mac8867
    Expand Collapse
    macrumors 6502

    Joined:
    Apr 5, 2010
    Location:
    Saint Augustine, FL
    #24
    This issue can be caused by any pluggin to the Finder. When it happens, click the "more information" --- there is a lot of developer debugging information, but in there, within the first 100 lines, there is a statement that lists the Offending code... that is the pluggin causing your issues.

    From there, you would have to go about removing the plist in the /Library/LaunchAgents directory ... reboot... good to go
     
  25. tgherzog
    Expand Collapse
    macrumors newbie

    Joined:
    Nov 23, 2013
    #25
    HD/library/Contextual Menu Items/ Fritz plugin

    The clean up of the folder HD/library/Contextual Menu Items/ helped!
    In my folder it was only one file named "fritz...plugin", nothing with "Antidote".
     

Share This Page