Office update 14.1.3 = no cursor in Word?

Discussion in 'Mac Applications and Mac App Store' started by tootall, Sep 14, 2011.

  1. tootall, Sep 14, 2011
    Last edited: Sep 14, 2011

    macrumors regular

    Joined:
    Apr 17, 2011
    Location:
    Quebec, Canada
    #1
    Since I have updated to 14.1.3 (Office for Mac 2011), I cannot see the cursor anymore in word. I just see it once when I open the document, not to ever see it again!

    I understand that it is supposed to disappear when you type, but it never shows up again, even when I click on the document!

    I have checked in preferences and have not found anything relevant, what am i missing or is it a MS-Bug?

    EDIT: really weird, it happens only in some documents and not in others!?
     
  2. macrumors 6502a

    Grannyville7989

    Joined:
    Aug 2, 2010
    #2
    Are you running Lion by any chance? I hear that Office 2011 isn't 100% compatible with Lion. I've been reading/hearing people having some bugs and glitches since being on Lion.
     
  3. wordsworth, Sep 14, 2011
    Last edited: Sep 14, 2011

    macrumors regular

    Joined:
    Apr 7, 2011
    #3
    I'm running Word (Office for Mac 2011) in Snow Leopard and Word does 'weird things' in that environment, too. The activated audio alerts will simply cease mid-work session, for example. And its compatibility with Pages leaves a lot to be desired (but in ways that really ought not to occur between two major software packages).

    I'd say, when using Word, simply prepare to accept that you get eccentric functionality (to put it politely). However, an AWOL cursor is indeed a little too eccentric for comfort. It does sound like a Lion issue.
     
  4. thread starter macrumors regular

    Joined:
    Apr 17, 2011
    Location:
    Quebec, Canada
    #4
    Indeed I am using Lion, however I started having this "intriguing" problem only since the last office update...
     
  5. macrumors regular

    tahoeroscoe

    Joined:
    Apr 25, 2009
    Location:
    California
    #5
    word hides the cursor when typing, it must think you're typing or something. I just upgraded my office for mac 2011 a couple hours ago and it appears to be working fine so far.
     
  6. macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #6
    I Installed The Update

    Yesterday on my iMac running Lion....No issues at all, but there is a thread here with people reporting installation problems, but there doesn't seem to be a specific problem, just a few random installation problems.

    I think most were caused by people who had moved the original files to a different location making it "Invisible" to the MS updater.
     
  7. thread starter macrumors regular

    Joined:
    Apr 17, 2011
    Location:
    Quebec, Canada
    #7
    You are probably on to something here; I had moved my office icons in the app folder into a subfolder and that caused a lot of problems. Since then I have put them back to their original place but all the problems are still not quite resolved, I still have to update office manually as the server disconnects me.

    Since Lion, I don't try to reorganize my app folder, instead I use launchpad to sort everything to my liking...
     
  8. macrumors newbie

    Joined:
    Oct 16, 2011
    #8
    No Cursor Shows in Word

    I encountered the same problem and could find no solution. I went into Word and clicked on Word Icon at top left. This will give you a drop down with Preferences. Click on Preferences and then on the menu click on General under Authoring and Proofing Tools. The fifth item down will be default set at AutoHide Rulers. Uncheck this.

    Then click OK. You will now have a cursor..... Can't believe I figured it out.
     
  9. macrumors newbie

    Joined:
    Nov 19, 2004
    Location:
    near Brussels (Belgium)
    #9
    You are a true genius! I can now again use Word's white and blue text display.:D
     
  10. macrumors member

    Joined:
    Mar 23, 2012
    #10
    Can confirm. I had same issue with the cursor disappearing, tried "biffish22" method, and cursor reappears. thanks biggish!
     
  11. macrumors newbie

    Joined:
    Jun 30, 2011
    #11
    Update

    I have had the same issue with Mountain Lion and Word 2011. While the suggestion worked for me too (hiding rulers option), the problem came back unpredictably. I then went in a changed another setting under general, and it fixed the problem again.

    When it happened a third time, I just opened preferences, clicked on General, and then closed it. Fixed the problem!

    Some bug with the cursor that the preferences apparently resets (at least for me). Thanks, Microsoft!
     
  12. macrumors newbie

    Joined:
    Jan 24, 2013
    #12
    Alternative method

    I used BigFish's method (thank you!) and it fixed it, but then kept reverting. I've discovered that the disappearing cursor seems to be occurring in documents that used a previous version of Microsoft Word, and are showing up as "DocumentTitle (Compatibility Mode)." So what's worked for me is to copy all the text in a document, remove the last paragraph mark or character, and paste into a new 2011 Word document--which now comes complete with cursor.

    This might be obvious or too tedious, but wanted to post it in case anyone else was having trouble with a permanent fix for this. Thanks to everyone for sharing their solution.
     
  13. macrumors newbie

    Joined:
    Feb 21, 2013
    #13
    Finally!

    I've tried every other suggestion from multiple sites. Most had an effect for a short period of time. However, this was the only one that has worked without fail for the last hour I've been working on my paper. This is also the only suggestion that did not detract from the usability or features of the document. And no - I don't think copying everything except the last paragraph mark was obvious at all - thank you for posting!! Microsoft - come on...please fix this...?

     
  14. macrumors 6502

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #14
    Have you guys updated to the latest version? It's 14.3.1 now.
     
  15. macrumors newbie

    Joined:
    May 22, 2013
    #15
    Cursor and duplicated text problems in Word

    Hi, I have a related but different problem, wondered if anyone had knowledge about... I'm on a Mac Powerbook running Mac OS X Lion 10.7.5 with Office 2010. When I try to place a cursor to either type or highlight text, sometimes Word won't let me put it where I want to, but will put it elsewhere on the line. No matter what I do, I can't put it between the letters I need it to be between. Then, if I do get the cursor where I want it to go, when I start typing, it shows up somewhere else (not where the cursor was), or a whole line of text gets duplicated. Sometimes a line semi disappears (as in, I can see the top or bottom half of the words). Is this a Word problem, an OS X problem, or a hardware problem?

    Thanks!

    ----------

    I think I solved the problem by discovering I was working in some strange "style" I never selected, clearing the format, and going to "Normal." Nonetheless, if you have some insight into the problem I described, let me know!
     
  16. macrumors newbie

    Joined:
    Jan 14, 2013
    #16
    Thank you!!!!! The only tip that worked for me.
     
  17. macrumors newbie

    Joined:
    Feb 22, 2011
    #17
    Thanks for the info

    I just had the same issue and I turned off the autohide and my cursor appeared. I turned it back on and the cursor is still there. Great find! Hopefully it will stay after I close documents and restart word.
     
  18. macrumors 6502

    Joined:
    Jun 14, 2004
    #18
    I just want to pitch in to confirm that disabling the "AutoHide rulers" option seems to fix the problem.

    However, after disabling the option, you have to restart Microsoft Word to fix the problem. I had disabled the option but was wondering why the problem still persisted, and then after closing and re-opening Word did the problem finally go away.
     
  19. macrumors newbie

    Joined:
    Apr 28, 2014
    #19
    What does the trick for me (making the cursor visible again in Word) is to enlarge it in the system preferences (accessibilty it's called I believe in English) by just half a mark.
     
  20. macrumors newbie

    Joined:
    Sep 9, 2014
    #20
    (non) blinking cursor

    I managed to solve this by opening a new document in Word.
     

Share This Page