oh dear, i think ive f----d up the wireless network

Discussion in 'General Mac Discussion' started by rogerw, Nov 15, 2004.

  1. macrumors 6502

    Joined:
    Mar 13, 2004
    Location:
    west sussex UK
    #1
    ok I was reading something about WEP secure networks and i started to play about with this. Ive enabled this item (i suppose) but have no recollection of the password.

    linkseys router. i book G3.

    Ive tried resetting the router. nothing. I may have altered setting on i book, the airport thingy (top right) is greyed out.\

    Just to check this I brought from the office the imac and plugged in. Airport thingy is correct but no connection to internet.

    I am able to connect vis ethernet cable directly into one of the sockets in the Linkseys.

    Any ideas how to remedy, preferably in words of no more than 2 syllabules?
    Thanks in advance!!!!!
     
  2. emw
    macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #2
    I believe on the Linksys router, if you have the admin password, you can simply go to Wireless > Wireless Security and disable it. Then start from scratch with a new password.

    As for your iBook, if you mean it's grayed out in the sense that it shows the bars and they're gray, it means it's not getting a signal. If you click on it, does it tell you anything?
     
  3. macrumors newbie

    Joined:
    Nov 13, 2004
    #3
    If it's to do with the iBook, have you tried looking at your Keychains?
     
  4. macrumors 6502

    Joined:
    Nov 26, 2003
    #4
    If your network is all muckered you don't have much to lose at this point. I did the same thing - well not quite the same, but I got mine so I couldn't even connect to the internet if I was hard-wired into it - and that takes REAL talent.

    What I did was examined the back of it with a magnifying glass and found the "Reset" button - it's tiny and you need a ballpoint pen to push it in. Unplug it and push that reset button in and hold it for about 10 seconds. That takes it back to factory settings.

    Now you can forget the past - and you don't have to lay on the couch and pour your heart out LOL.

    You should be able to start over from scratch. Set up the router as if it was brand new. I would give it a different name than it had last time just so all your computers know there's a new sheriff in town.

    It worked for me and after trying for hours to get things working by following all other kinds of advice, this took about ten minutes.

    BTW as I understand it, your iBook should be able to handle WPA, WEP is older less secure, but what do I know.

    Margaret
     
  5. thread starter macrumors 6502

    Joined:
    Mar 13, 2004
    Location:
    west sussex UK
    #5
    ta for reply

    clicking on greyed out airport display.shows
    airport on (greyed out)
    Turn airport off (Bold)
    No network selected (grey)
    BT
    Linksys
    Other

    Create network
    Open internet connect

    Linkeys is the normal default. When clicked on, an error messsage says
    "There was an error joining the airport network linksys".
    (incidently i checked on imac(ive changed no settings on this) i get the same message)

    Ps Running Panther
    i tried also login into linksys via ip address and i cant login to it without password etc. Anyway to short circuit this

    Also checked Keychains and ther is nothing in there about wireless passes.
     
  6. thread starter macrumors 6502

    Joined:
    Mar 13, 2004
    Location:
    west sussex UK
    #6

    Ill try this also....found it ealier but didnt know about the 10 secs thing

    ta
     
  7. thread starter macrumors 6502

    Joined:
    Mar 13, 2004
    Location:
    west sussex UK
    #7
    ok, further to above. Did the reset thing....nothing. However, when clicing on the airport icon, i clicked on the BT server (dunno....must be next doors) and it all works. But try linkseys again and nothing... ill try resetting again

    any further advice??????????
    ta very much
     
  8. emw
    macrumors G4

    emw

    Joined:
    Aug 2, 2004
    #8
    1) When you try to login to your router via IP and it asks for a password - did you ever actually change the password for the router? This is NOT the WEP password for wireless connections, but the router password itself. By default, the password is blank and the user is admin. Try that.

    2) Since you can get to your neighbor's connection, the iBook is okay. I'd also try following c. j e l l y's advice and deleting the Keychain for your network from the iBook. Go to Applications > Utilities > Keychain Access, locate the keychain for your wireless network (the name would be the name of your network) and delete it. Otherwise, even when you reset or remove the password, you won't be able to get in since your Mac will automatically try to login with a bad password.

    Edit: While in Keychain Access, if you are the administrator on your iBook, you can force it to tell you the password. Click on the "Show password" checkbox in the lower left corner. You will be asked for your administrator password - enter it, and the password will be displayed in the line below the checkbox.
     
  9. macrumors 6502

    Joined:
    Nov 26, 2003
    #9

    Once you've reset the router, it's like brand new out of the box. Dig out the original instructions sheet and follow that to set it up again.

    Take your iBook to where the router is. Plug one end of an ethernet cable into the iBook and the other end into a port on the router. Fire up Safari and type 198.168.1.1 into the address bar hit enter and you'll get the set up for the router - now you're back at the beginning. Go through all the screens there and change the settings as appropriate for your situation.

    I just got mine working again and I can't remember what all the original settings were. My situation is different than yours will be.

    HTH, Margaret
     
  10. thread starter macrumors 6502

    Joined:
    Mar 13, 2004
    Location:
    west sussex UK
    #10
    did that earlier.

    But i think ive sussed it now. I managed to access the router via the imac with the cable attatched. I reset it this way (although I thought i did this B4) and all seems ok now on the ibook and imac.

    Thanks to everybody for your help with this!!!!!!!!!...i thought i was going mad.
     

Share This Page