Okay, what the hell just happened?

Discussion in 'General Mac Discussion' started by neoelectronaut, Nov 28, 2004.

  1. neoelectronaut macrumors 68020

    neoelectronaut

    Joined:
    Dec 3, 2003
    Location:
    Southeastern Louisiana
    #1
    See the attached picture.
     

    Attached Files:

  2. edesignuk Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
  3. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #3
    Wow.
    What lead up to that?

    Did you get it to go away?
     
  4. AliensAreFuzzy macrumors 68000

    AliensAreFuzzy

    Joined:
    May 30, 2004
    Location:
    Madison, WI
  5. MacFan26 macrumors 65816

    MacFan26

    Joined:
    Jan 8, 2003
    Location:
    San Francisco, California
    #5
    woah, that's insane, do you have any idea what caused that?? I hope it changes back for ya :confused:
     
  6. kiwi-in-uk macrumors 6502a

    Joined:
    Sep 22, 2004
    Location:
    AU
    #6
    Had a similar problem in Mail, MS Word, etc
    Turned out to be duplicate fonts that had been installed by Office 2004.
     
  7. Westside guy macrumors 601

    Westside guy

    Joined:
    Oct 15, 2003
    Location:
    The soggy side of the Pacific NW
    #7
    1) I'm assuming a simple reboot would fix the issue...? A bit gets flipped by a cosmic ray, things get weird sometimes for no apparent reason.

    2) I noticed your dock is transparent. Are you running a bunch of haxie sorts of programs? I'd think that sort of thing could potentially affect the system from time to time.
     
  8. FelixDerKater macrumors 68000

    FelixDerKater

    Joined:
    Apr 12, 2002
  9. Stampyhead macrumors 68020

    Stampyhead

    Joined:
    Sep 3, 2004
    Location:
    London, UK
    #9
    I had that problem once too and a simple reboot made it go away. I assumed that it was a memory problem since I am currently running with only 512MB, but that was just a guess.
     
  10. virividox macrumors 601

    virividox

    Joined:
    Aug 19, 2003
    Location:
    Manila - Nottingham - Philadelphia - Santa Barbar
    #10
    whoah first time if seen that

    does it happen a lot/
     
  11. hcuar macrumors 65816

    hcuar

    Joined:
    Jul 23, 2004
    Location:
    Dallas
    #11
    I had that problem with my PB... It turned out to be a bad stick of memory. The memory hardware test failed.
     
  12. MattG macrumors 68040

    MattG

    Joined:
    May 27, 2003
    Location:
    Fletcher, NC
    #12
    Never seen anything like that.

    My Windows PC does some pretty weird stuff sometimes. Sometimes I'll open up iTunes, and everything is black. I have to minimize and maximize the program to get things to look right. :confused:
     
  13. neoelectronaut thread starter macrumors 68020

    neoelectronaut

    Joined:
    Dec 3, 2003
    Location:
    Southeastern Louisiana
    #13
    Well, see Roxio in the background?

    I was burning a DVD at the time. Right when the DVD finished burning, all the problems went away.

    Odd.

    Perhaps it was just using an ass-load of ram or something.

    And yeah, the transparent dock is the "Cleardock" hack...though it's the only thing I use of the sort.
     
  14. ryan42 macrumors 6502

    ryan42

    Joined:
    Dec 3, 2003
    Location:
    Near Houston, TX
    #14
    The duplicate fonts by Office caused problems for me too. Delta force BHD multiplayer looked borked on the game selection.
     
  15. neoelectronaut thread starter macrumors 68020

    neoelectronaut

    Joined:
    Dec 3, 2003
    Location:
    Southeastern Louisiana
    #15
    ...man, I need to quit visiting Apple's website. Every time I look at the new eMac specs and compare them to mine, it's very disheartening...Radeon 9200 vs. 7500...yikes...PC2700 vs. PC133....yikes...and jeez...twice the amount of L2 cache.

    Man, games work pretty well on this machine--I can only imagine how much better they'd work on the new model... :eek:
     
  16. efoto macrumors 68030

    Joined:
    Nov 16, 2004
    Location:
    Cloud 9 (-6)
    #16
    Buddy at work had a similarly appearing happening in M$ Word...restart fixed it and it has not happened since...odd.
     
  17. asif786 macrumors 65816

    asif786

    Joined:
    Jun 17, 2004
    Location:
    London, UK.
    #17
    Yeah, I've had this a coupla times on iTunes windows too - it's nothing major.

    The first pic is just weeeeird tho, it's amazing how/what ram can screw up..

    /asif
     

Share This Page