Old Intel based Macs?

Discussion in 'Mac OS X Lion (10.7)' started by Casey01, Jun 6, 2011.

  1. macrumors member

    Joined:
    Nov 28, 2010
    Location:
    Wisconsin
    #1
    So I take it the older Intel based Macs (Intel Core Duo) won't be able to run Lion? :( :mad:
     
  2. macrumors 6502a

    Joined:
    Nov 2, 2010
    #2
    As apple said you need at least a Core 2 Duo so a Mac with a Core Duo processor won't be able to run Lion.
     
  3. macrumors 68000

    lewis82

    Joined:
    Aug 26, 2009
    Location:
    Totalitarian Republic of Northlandia
    #3
    Developper previews can run on Core Duo macs. There will probably be just one file to modify (using Pacifist to open the installer) to allow installation on any Intel mac. ;)
     
  4. macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #4
    Your processor is 32 bit. Even if there currently is a workaround in the DP, there's no guarantee that any workaround will be in the shipped version or that some upgrade of Lion won't break on hacked 32 bit systems.

    And Apple will not be testing Lion on the 32bit Macs so there could be problems lurking. My suggestion? Stick with Snow Leopard or bite the bullet and get a new system.
     

Share This Page