oldest question in the book,...

Discussion in 'Games' started by native00, Mar 25, 2005.

  1. native00 macrumors regular

    native00

    Joined:
    Mar 26, 2004
    Location:
    San Diego
    #1
    ...probably. A friend of mine just bought one of the new iMacs and is trying to play Age of Empires. The game wont play and the error is something to the effect that 2 MB of memory on the local drive/disk is necessary to run the game, and to free up some space. I have never encountered this problem, but I have a PBook.

    This is probably a newbie question, but the error seems so odd given that the computer is new, and was upgraded to 512MB of ram. The computer has three users on it, but I dont think that makes a difference...anywho...thanks in advance.
     
  2. MemphisSoulStew macrumors regular

    Joined:
    May 10, 2004
    Location:
    UK
    #2
    Is your friends account the administrator, and was the game installed from this account? A friend of mine installed some games from his admin account on his G3 iMac running Panther, and his kids couldn't play them from their accounts. They had the same messages about clearing some disk space.

    In the end they just played from the admin account.
     
  3. JeDiBoYTJ macrumors 6502a

    JeDiBoYTJ

    Joined:
    Jun 22, 2004
    Location:
    Ft. Lauderdale, FL
    #3
    seems like a user problem... if it was installed under 1 user, than only that 1 user can play it. if another user trys to play it, they can probably access it, but since its installed under another users name, you can't write to it, and AOE requires a bit of HD space to write to... make since? if you reinstall it under the Admin's name, it should pop up a question asking whether to install it for all users or single user

    If not, here is a simpler way to get it working... it should (in theory) work... i've done it before ;)

    first, log in as the Admin... then go into the Applications folder, and locate AOE. then Control-Click it and hit "Get Info". Now, under "Ownership & Permissions, click the little triangle to expand 'Details'. Under "Owner", it probably shows 1 specific user... well, you want to change that little sucker to "system". you will probably be prompted for your password. make sure Access is set to "Read & Write". then make sure the Group is set to "Admin" and "Read and Write". then log out and test it under another user... if it doesnt work, then you need to get back into the Get Info window, and change the final option "Others:" to "Read & Write"... and that should fix your problem :)
     
  4. native00 thread starter macrumors regular

    native00

    Joined:
    Mar 26, 2004
    Location:
    San Diego
    #4
    ...that soooo sounds like it could be the issue...but I am not certain, so I will find out and reply soon. Thanks for getting back so quickly...
     

Share This Page