One more time with the QT Server

Discussion in 'Web Design and Development (archive)' started by robbyc23, Jan 27, 2004.

  1. macrumors newbie

    Joined:
    Jan 26, 2004
    Location:
    Ireland
    #1
    *****SERVER IS DOWN FOR NIGHT*****
    *****THANKS*****

    Right, This is it...

    I've embedde the stream on my site at
    www.robbycollins.com
    and my QTSS is showing my WAN IP as a connected user (as opposed to 'Localhost') so, my belief is that it might just be working.
    Thanks to MakeRefMovieX.

    I'd appreciate any confirmations/feedback.

    Thanks in advance,

    Robby
     
  2. Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #2
    I can see it! What "it" is though, is up for debate. ;)
     

    Attached Files:

  3. thread starter macrumors newbie

    Joined:
    Jan 26, 2004
    Location:
    Ireland
    #3
    It's my neurocam!

    No, it should be a view of my telly and fireplace.
    I was getting a similar image myself, but it usually resolved itself after a minute...

    Bandwidth is tight though, I was getting disconnected after a few minutes.

    Maybe it's a crossed-connection with the Mars Spirit Rover?:D

    Good enough for me. I'll just have to try to fine tune a few things...

    Thanks again,

    Robby
     
  4. Moderator emeritus

    Rower_CPU

    Joined:
    Oct 5, 2001
    Location:
    San Diego, CA
    #4
    Looks fine now. Well done. :)
     
  5. thread starter macrumors newbie

    Joined:
    Jan 26, 2004
    Location:
    Ireland
    #5
    Hurrah!

    An early night for me....

    Thanks for the help, again.

    Robby
     

Share This Page