one side of headphones recieving no sound

Discussion in 'iPod' started by Kristofer, Apr 3, 2009.

  1. macrumors member

    May 17, 2007
    I just updated software for my ipod video and now the left side of headphones don't work. What's going on? The ipod worked perfectly yesterday, and suddenly it just breaks on its own? I can get sound cracking in and out if I move the headphone jack around but that's it. I also tried 2 different headphones. I tried resetting the ipod to factory settings, too, which was useless. Any tips would be great... is it possible installing the new software did this? I can't sort out for the life of me how.
  2. macrumors 68020


    Mar 12, 2006
    Rural America
    I don't think that's software related. If you're able to get sound when you move the headphone jack, or when you hold it a certain angle, it sounds as though the port has become loose. Unfortunately, this isn't something that can be fixed using software -- it'll have to be repaired.

    If you iPod is still under warranty (AppleCare), then it should be free to have fixed. Otherwise, you're probably looking at about $80 -- you may want to consider putting that to a new iPod, but it's up to you.

    Sucks to hear it though -- it didn't have anything to do with the update though, probably just coincidental timing.
  3. thread starter macrumors member

    May 17, 2007
    :( ok, figured ... I haven't used the thing in months, then as soon as I start using it it decides "Enough!" and breaks on its own. -sigh-

Share This Page