One Sound itunes

Discussion in 'Mac Apps and Mac App Store' started by taskfinder99, Oct 30, 2005.

  1. taskfinder99 macrumors newbie

    Joined:
    Oct 30, 2005
    #1
    Does anyone know how I can get my itunes to play in mono rather than stereo?

    I need to run mono because one of my speakers has stopped working and now I am only getting the music coming from the left side of the stereo output.
     
  2. Kobushi macrumors 6502a

    Kobushi

    Joined:
    Jun 7, 2005
    Location:
    Right behind you.
    #2
    seems like there should be a setting in sounds preferences. If I weren't on a Dell right now, I'd check.
     
  3. coreybox macrumors member

    Joined:
    Oct 28, 2005
    #3
    try going to system preferences --> sound --> output then slide balance all the way to the right or left, im not sure if that will solve the problem or make no change at all.....but its worth a try.
     
  4. taskfinder99 thread starter macrumors newbie

    Joined:
    Oct 30, 2005
    #4
    Thanks for your suggestion, it sounds logical, but I can't find the balance option.

    If I go Edit --> Preferences --> then a menu comes up with 9 tabs (General, ipod, Podcasts, Audio, Importing, Burning, Sharing, Store, Advanced) but no 'Sound' tab..?
     
  5. .:*Robot Boy*:. macrumors 6502

    Joined:
    Jan 21, 2005
    Location:
    New Zealand
    #5
    You need to go into System Preferences. You'll find it in your Applications folder or by going up to the Apple Menu and selecting 'System Preferences...' :)
     
  6. CanadaRAM macrumors G5

    CanadaRAM

    Joined:
    Oct 11, 2004
    Location:
    On the Left Coast - Victoria BC Canada
    #6
    Balance to one side != mono.
    You'd only get one channel, and miss whatever was panned to the opposite channel.

    Summing to mono is a different thing, and I don't believe there is a way in iTunes or System Preferences to do it.
     
  7. Whyren macrumors 6502a

    Whyren

    Joined:
    Jun 3, 2004
    Location:
    east of the West and west of the East
    #7
    Dunno how good an idea this is, but try pulling the headphone jack out partially (so there is only one connection instead of the normal two). That might produce mono instead of stereo (or only one channel...). Alternatively, buy a miniplug (female) -> miniplug (male, mono) adapter, plug your stereo into the female end and connect the adapter to the computer.
     
  8. coreybox macrumors member

    Joined:
    Oct 28, 2005
    #8

    yeah i just recorded to tracks in garageband, and panned them to extreme right and left. When sliding the balance in system preferences it did not produce a mono sound, BUT i could hear the oposite side very quietly (when it should have not been present at all).
     
  9. spiketrain macrumors newbie

    Joined:
    Dec 3, 2008
    Location:
    Edinburgh, Scotland
    #9
    Plenty of good reasons why people need this

    yeah - so some of you aren't getting this. For some purposes, one needs to merge a stereo signal into a single mono audio - but output it through both channels of a stereo output. The result, if successful is listening on stereo headphones through a stereo outputting device (IE a laptop headphone 3.5 jack) but hearing both channels of stereo audio mixed into both ears. People need this if you are prepping for a mono PA audio rig for example and you need to monitor a mono signal - but through both of your ears!

    Olden day hi-fis and even some headphones had a switch to take out the stereo signal if required. Not many people do seem to need this - so the service seems to have petered out. Shame that iTunes (and Macs) don't seem to have a check for it somewhere - since it's a service i needed this afternoon.

    Yes, it's easy to create this with an external stereo to mono plug - but I didn't have one with me when I needed it. just thought I'd drop this in since some people on this thread have suggested using the balance control. This does not solve the problem since it cuts out one of the stereo channels and sends the remainder channel through one ear. I needed merged signal through both as did our initial friend on this thread.
     
  10. favian.bayon macrumors newbie

    Joined:
    May 31, 2011
    #10
    Solution

    This one is quite easy, I myself am deaf in one ear after getting shot in the head after a hunting accident so its quite obvious why I needed the feature. Just like on an iPhone, go to system preferences> universal access> hearing> and tick play stereo audio as mono. There done, easy as that, hope it helped.
     

Share This Page