One thing that bugs me about TIGER!

Discussion in 'macOS' started by thumper, Jul 27, 2005.

  1. thumper macrumors 6502

    thumper

    Joined:
    Oct 25, 2003
    Location:
    Under the Sea
    #1
    at first i loved the new speed for the scroll wheel.

    but i notice something. when i load a new page and scroll down ONE click
    it jumps to the bottom of the page and i then have to scroll alllll the way back to the top..

    this happends allll the time to the point that it makes me sick.
    i now force my self to use the tab on the side to scroll up and down
    but out of habbit and ease i touch the scroll wheel and end up at the bottom
    of the page again.

    this is the most annoying thing EVER!!! :mad:
     
  2. stridey macrumors 65816

    stridey

    Joined:
    Jan 21, 2005
    Location:
    Massachusetts, Connecticut
    #2
    What mouse are you using?
     
  3. thumper thread starter macrumors 6502

    thumper

    Joined:
    Oct 25, 2003
    Location:
    Under the Sea
    #3
    i have a Mircosoft BT mouse and a Kensington track ball.
    and both do this
     
  4. stridey macrumors 65816

    stridey

    Joined:
    Jan 21, 2005
    Location:
    Massachusetts, Connecticut
    #4
    And this is only with your web browser? Does the same thing happen with a word document, for instance? If it's just the browser, what browser are you using?
     
  5. nightdweller25 macrumors 6502

    Joined:
    Mar 2, 2005
    #5
    I experience the same thing. It happened right after updating my PowerBook to 10.4.2, and it only happens with Safari.
     
  6. bluemouse macrumors member

    Joined:
    May 1, 2005
    Location:
    Fairfax, VA
    #6
    Ditto

    Same issue. I use Safari with a Logitech wheel mouse. I've not noticed it happening with documents. It is pretty annoying, though.
     
  7. Preacher85 macrumors member

    Preacher85

    Joined:
    Nov 21, 2004
    Location:
    Vermillion, SD
    #7
    I'm running an April 2004 1.2 GHz iBook G4 14", with 10.4.2, and TheMouseBT from MacMice, and have experienced no issues whatsoever.

    Have you checked out your mouse settings in System Preferences? Perhaps something got wonky by mistake in there.
     
  8. thumper thread starter macrumors 6502

    thumper

    Joined:
    Oct 25, 2003
    Location:
    Under the Sea
    #8
    doing tests, ive found that its only really safari
     

Share This Page