OO.org/Neooffice question about text suggestions

Discussion in 'Mac Apps and Mac App Store' started by gregjp48, Jan 18, 2007.

  1. gregjp48 macrumors regular

    Joined:
    Oct 7, 2006
    #1
    Hi I use neooffice and I was wondering
    I've been getting annoyed at this little "feature" in which when you are typing a word that you have typed before, the app trys to complete it for you. However, this can get annoying when it guesses wrong and things keep popping up on the screen and you lose your train of thought.

    How can I turn this off? I searched the Neooffice help and scoured the Writer preferences but didn't find anything.

    Thanks.
     
  2. flopticalcube macrumors G4

    flopticalcube

    Joined:
    Sep 7, 2006
    Location:
    In the velcro closure of America's Hat
    #2
    Tools -> AutoCorrect... Chooose the Word Completion Tab
    Uncheck Enable word completion

    ta da!
     
  3. gregjp48 thread starter macrumors regular

    Joined:
    Oct 7, 2006
    #3
    thanks so very much now i can write my paper in peace
     

Share This Page