OpenGL Extensions Viewer test crash on 10.8.4

Discussion in 'OS X Mountain Lion (10.8)' started by rossip, Jun 5, 2013.

  1. rossip, Jun 5, 2013
    Last edited: Jun 5, 2013

    rossip
    Expand Collapse
    macrumors regular

    Joined:
    Feb 13, 2011
    #1
    The app OpenGL Extensions Viewer crashes on 10.8.4 when running any of the tests on the core profile. I have an iMac7,1 with an ATI gpu. The app has actually been crashing since 10.8.3, and I've tried to contact the developers about it without success. Is anyone experiencing/ can confirm this? I'm wondering if it's an issue with my app install specifically.



    OpenGL Extensions Viewer is a free app available on the app store and is widely regarded the standard from looking up what OpenGL extensions are available on your mac.
     
  2. vmachiel
    Expand Collapse
    macrumors 65816

    Joined:
    Feb 15, 2011
    Location:
    Holland
    #2
    Did it crash before 10.8.3? If not, the problem may lie with the delta updates. They have caused me some problems before. Try installing the combo update: this will reinstall all the changes between 10.8.0 and 10.8.4, without touching your data. I've done it once and it fixed two bugs. Find it here:
    http://support.apple.com/kb/DL1659
     
  3. rossip
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Feb 13, 2011
    #3
    I may have to try this, I'd prefer to see if others are having the issue first though. Is the app crashing for you?
     
  4. vmachiel
    Expand Collapse
    macrumors 65816

    Joined:
    Feb 15, 2011
    Location:
    Holland
  5. rossip
    Expand Collapse
    thread starter macrumors regular

    Joined:
    Feb 13, 2011
    #5
    be sure you're running a test on the core profile (not compatibly profile). You have to select core from a drop down list.

    In any case I was able to get a hold of the developer, he found the bug, and said an update should be released next week. Thanks for checking it out!
     
  6. vmachiel
    Expand Collapse
    macrumors 65816

    Joined:
    Feb 15, 2011
    Location:
    Holland
    #6
    I see, I didn't do that. But good news that an update is coming, hopefully it'll fix your problem.
     

Share This Page