option command - esc stopped working

Discussion in 'macOS' started by tivoboy, Mar 10, 2006.

  1. tivoboy macrumors 68030

    Joined:
    May 15, 2005
    #1
    So, on this intelimac I cannot get this key command to engage. Is there a setting somewhere that is necessary?
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Do the three (well, maybe five) keys work individually? What sort of keyboard is it? :)
     
  3. tivoboy thread starter macrumors 68030

    Joined:
    May 15, 2005
    #3
    good question?

    Good question, hadn't thought of that.!

    what is a good way to test the ESC key?
    I thnk the apple key works, and control good test for that?
     
  4. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #4
    For ESCAPE, play iTunes' Visualiser at full screen and then press ESCAPE. It should go back to iTunes.

    For CONTROL, hold it while clicking on the Desktop to invoke a menu. :)
     
  5. tivoboy thread starter macrumors 68030

    Joined:
    May 15, 2005
    #5
    nice!

    nice, but it appears the ESC is not working.
     
  6. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    Does it look like there's anything physically caught under the key?
     
  7. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #7
    Watch out. If there's a turtle under there, Mad Jew will try to make soup out of your keyboard. :eek:

    Mmm, wow, getting a defective keyboard is rare. Strangeness. :(
     
  8. kam760 macrumors newbie

    Joined:
    May 4, 2008
    #8
    Same for me.

    ESC key is not working for me either, I noticed about a day ago. I've got a Black Macbook which is about 2 months old. Everything else is perfect.
    Sorry, also now alt+ESC works instead of ESC e.g. when i go to spaces ( shows you all your spaces - that screen) alt+ESC works but not ESC. Not sure if its just for spaces, can someone please check on theirs? :)
    EDIT (again): Just enabled shortcut command for Frontrow, default Command + ESC, and this work...so ESC must be working, but not correctly :S
     
  9. kam760 macrumors newbie

    Joined:
    May 4, 2008
    #9
    Solved

    Fixed mine. Check your Speech settings (system preferences -> speech). Go to the Speech Recognition tab, and see if your listening key is ESC. If it is and you dont use Speech recognition, click OFF (near the top). If you do use speech recognition, change your "listening key".
    Now I can leave full screen videos etc using ESC.
     

Share This Page