OS 10.2 installed ... now imac screen black

Discussion in 'Macintosh Computers' started by sirest, Aug 29, 2003.

  1. sirest macrumors newbie

    Joined:
    Aug 29, 2003
    #1
    Hi . . . I just installed os 10.2 without updating the firmware on my iMac . . . (CRT, slot loading . . one of the teal ones) anyway . . . is there anything I can do to get my machine back? the screen is completely black even though the power is on . . . I can't boot to a system 9 or system 10 cd . . . any ideas would be greatly appreciated . . thanks

    Theresa
     
  2. patrick0brien macrumors 68040

    patrick0brien

    Joined:
    Oct 24, 2002
    Location:
    The West Loop
    #2
    -sirest

    That's a good one. But try this: locate the programmer's switch - should be on the side, the one that is marked with a "-^-" looking symbol. Restart and at the bong, hold it down until you hear a long beep.

    There may be a prompt. Type 'reboot' and write us back with the results.
     
  3. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #3
    You could also try to reset the NVRAM.

    Turn the Power Off (even unplug it)...
    Then restart with the following key combinations pressed (keep 'em pressed!)
    <OPTION> - <COMMAND> - P - R

    You should be able to hear the startup chime of your Mac a couple of times. Release the keys after the 3rd chime...
     
  4. sirest thread starter macrumors newbie

    Joined:
    Aug 29, 2003
    #4
    Hi . . I tried both suggestions . . . when I tried to reset the NVRAM, the power only stayed on then just went off after the first chime . . . I then tried the Programmers key and I did hear the long tone but still nothing appears on the screen . . . . thanks for your help . . . the thing that is weird is that as I force shut down by holding the power key for 4 seconds, I can see a faint flash of the OS 10.2 desktop before it shuts down . . thanks again and let me know if you have any other ideas .. .
     
  5. MacsRgr8 macrumors 604

    MacsRgr8

    Joined:
    Sep 8, 2002
    Location:
    The Netherlands
    #5
    I don' t really have any ideas anymore... But it does sound like your problem is hardware related....

    If you can see that faint flash of the 10.2 Desktop, then it is obvious OS X did startup, but the screen doesn't seem to work.
    You are sure the power key is green, and stays green when it boots?
     
  6. noverflow macrumors regular

    Joined:
    Jul 4, 2002
    #6
    Same problem here for 9.2 install on a imac 233.

    Strangely i was ale to get a boot from the HD only when a boot cd was in the drive and i held c to tell it to start off of it. It never booted of the cd, but instead booted of the HD... if it was any other cd (non boot cd) it would not work. this worked for months. One day it just stopped working altogether.
     
  7. sirest thread starter macrumors newbie

    Joined:
    Aug 29, 2003
    #7
    Well . . . . I tried booting with the CD in (both the 10.2 and the 9.2) and still nothing happens . . . and you are right . . I actually got the system up at least long enough to install a printer driver before this problem started . . . do you know if it is possible to remove the hard drive and reinstall the operating system (9) onto it using a different machine? Also, do you have any idea if you can update the firmware after installing os 10.2 (if I can find some way to see what the computer is doing? Thanks . .
     
  8. noverflow macrumors regular

    Joined:
    Jul 4, 2002
    #8

    just a note, everytime i wanted to boot the imac up i had to do the cd thing.
    did it work till you restarted? if so try it again... it will at least let you use your system.

    Im relly not sure if using an other system would help... it is a problem with the firmware....

    did you upgrade your harddrive?

    I did and i read somewhere that this was a problem and caused this same problem with it.

    if so, i wonder if putting the old drive back would work... not an option for me, that HD was in the trash long ago.
     
  9. sirest thread starter macrumors newbie

    Joined:
    Aug 29, 2003
    #9
    HI . . I'll try again but I have tried to boot to the CD several times . . and still nothing on the screen . . . I might be able to come up with another hard drive that I can install 9 on then put it in the iMac . . . can you get to the hard drive without getting too close to the dangerous stuff in the imac (the potentially lethal stuff???!!!) Thanks . . theresa
     

Share This Page