OS 10.8 all the little things that "just don't work"

Discussion in 'OS X Mountain Lion (10.8)' started by srf4real, Aug 8, 2012.

  1. macrumors 68030

    srf4real

    #1
    Energy Saver settings are ignored by OS 10.8 Same as in Lion, which is why I upgraded in the first place, hoping Apple had figured out how to let me decide when my computer should sleep.

    Screen Saver settings, same thing. OS 10.8 could care less what my "custom text" is or the fact that I have stated that it should "never" activate.

    I have a few computer noobie folks in my house who are scared to wake my 2011 mac mini while I'm gone, and all I ask is that the display not sleep and the screen saver stay off so that my networked security cameras can be viewed without having to wake it up every hour or two. Why, oh why has Apple programming changed for the worse? This was a no-brainer for them in Leopard, and Snow Leopard. All of the sudden it's impossible? PLEASE HELP ME:(
     
  2. macrumors 65816

    \-V-/

  3. macrumors 68030

    srf4real

    #3
  4. macrumors 65816

    \-V-/

    #4
    Caffeine is great... and so is NoSleep.
     
  5. macrumors 6502a

    #5
    Lion and Mountain Lion both respect my Energy Saving and Screensaver settings on the 3 machines I'm running. Tried a clean install?
     
  6. macrumors 68030

    srf4real

    #6
    Yes. My mini server came pre-installed with Lion and it never has worked. I did a clean install with ML and it still wont. Maybe it's just my mini. But caffeine seems to be doing ok. It still peeves me though. I don't think we'll ever have it as good again as with Snow Leopard, now that was a fine tuned OS!!
     
  7. macrumors 68020

    AdeFowler

    #7
    Same here on two machines. I can't seem to change F4 from Launch Pad to Dashboard though. It's set right but doesn't honour the setting.
     
  8. macrumors 65816

    #8
    iTunes when minimized seemed to jump to the center of the screen for me. It doesn't stay in the corner where I placed it. Annoying.
     
  9. macrumors 68030

    srf4real

    #9
    Well, Caffeine fixed my sleep problem for all of four days - then the ravnous beast of an OS that is Mountain Cub managed to break those settings too. Back to sleeping at will after an hour and running a screen saver I have set to "off".


    FTS!:mad:
     

Share This Page