OS 8 on a G4?

Discussion in 'Mac Apps and Mac App Store' started by ump3, Jul 20, 2004.

  1. ump3 macrumors member

    ump3

    Joined:
    Jul 4, 2003
    #1
    Does anyone know if OS8 will run ok on a 450Mhz G4? or there are any issues I should be aware of.

    Thanks
     
  2. Sun Baked macrumors G5

    Sun Baked

    Joined:
    May 19, 2002
    #2
    The oldest OS that'll run on a machine is the OS that shipped with the machine.
     
  3. 7on macrumors 601

    7on

    Joined:
    Nov 9, 2003
    Location:
    Dress Rosa
    #3
    The PowerMac G4 Sawtooth will run OS 8.6 I believe. Dunno if that's the 450Mhz model though.
     
  4. aStabell macrumors member

    aStabell

    Joined:
    Jan 1, 2004
    #4
    yeah 8.6 is the original os it came with according to mactracker.
     
  5. seamuskrat macrumors 6502a

    seamuskrat

    Joined:
    Feb 17, 2003
    Location:
    New Jersey USA
    #5
    It has to be at least 8.6

    We have a bunch here at work, and the original restore disks are 8.6. However, a 9.2.2 will work better if you insist on the classic OS. *.x was not one of Apple's better works, and you will have trouble running a lot of carbon apps, USB devices, etc.

     

Share This Page