OS 9 Icons missing after HD format

Discussion in 'Mac Apps and Mac App Store' started by The Expatriate, Mar 9, 2004.

  1. The Expatriate macrumors newbie

    Mar 7, 2004
    Hey all,

    I've just had to initialise my Mac so I'm now installing all the software from scratch, but the Control Strip icons and the minimise/close button on the open windows are missing (transparent). Has anyone had this problem or does anyone have a neat solution? They appear fine if the Software Install CD is in the drive, but when I take it out to install other software they go AWOL.

    Any suggestions are really appreciated.
  2. wordmunger macrumors 603


    Sep 3, 2003
    North Carolina
    Try rebuilding the desktop. In Mac os X, under system prefs--classic--advanced.

    If you're running OS 9 natively, press option--command while rebooting.
  3. The Expatriate thread starter macrumors newbie

    Mar 7, 2004
    Thank you for your suggestion - I'm running OS 9.1 natively, but unfortunately Re-building the desktop doesn't seem to work. Nor does resetting the PRAM or trashing the control strip preferences and restarting

    The only thing that does work - is changing the resolution or colour depth. This brings everything back, but if I restart or start-up from cold the problem re-occurs. What's worse is that the start-up screen (the one with the smiley face) has now managed to wrap itself around so that the screen starts in the middle, goes to the right, re-appears on the left hand side and back to the middle (I can scroll off the right hand side and reappear on the left!).

    If anyone has any experience of this weird phenomenon or how to fix it, please, please, please let me know.
  4. The Expatriate thread starter macrumors newbie

    Mar 7, 2004

    Just incase it happens to anyone else, the solution to the problem I posted originally is to install a later OS - ie: 9.2 rather than 9.1.

    I don't know why, but it's worked and it seems to be stable.

Share This Page