OS Server VPN Setup

Discussion in 'Mac OS X Server, Xserve, and Networking' started by childoftheko4n, Jan 5, 2013.

  1. macrumors regular

    Joined:
    Oct 18, 2011
    #1
    hello,

    So I'm in the process of setting up OS Server for VPN. I was able to set it up the other night and connect while on local network, but had no luck on an outside network. My router says VPN port passthrough is enabled, so i dont think that would be it.

    Is there another common step i may be missing? I am starting from scratch again to see if i can get it right this time >.<
     
  2. macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #2
    What os?
     
  3. thread starter macrumors regular

    Joined:
    Oct 18, 2011
    #3
    10.8.2

    I know i have read it conflicts with BTMM, but don't see where i would have this turned on. Should i go into preferences - sharing and enable/disable anything?
     
  4. macrumors 6502a

    Joined:
    Jul 13, 2011
    Location:
    Mississippi
    #4
    If you are running an Airport Extreme or Time Capsule, login into either and on the first page, make sure the "Back to My Mac" is clear. That should not have anything in it.
     
  5. macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #5
    It would be in iCloud settings for btmm
    That most certainly conflicts. Confirm your ports are open. Don't recall the open ports now. Are you doing pptp?

    I run SL server so I do not know what changed in 10.8.2.
     

Share This Page