OS X 10.4.1 update error

Discussion in 'Mac Basics and Help' started by wiseguy27, May 16, 2005.

  1. wiseguy27 macrumors 6502

    wiseguy27

    Joined:
    Apr 30, 2005
    Location:
    USA
    #1
    I just got a new Power Mac and installed all the application updates after booting. I also noticed the update for OS X 10.4.1 and tried installing it. After downloading it and attempting to install it, it said it couldn't install it because the downloaded package was invalid (or something to that effect). I went to Apple->About this Mac and saw that it shows the OS version as 10.4.1. So what exactly happened??? Is there any other way I can verify whether things went well? (I no longer see the 10.4.1 update in the list)

    Thanks! :)
     
  2. Kelmon macrumors 6502a

    Kelmon

    Joined:
    Mar 28, 2005
    Location:
    United Kingdom
    #2
    To be honest, I have no idea what would have happened since your story appears to contradict itself in that you would not expect a failed download to install. That being said something evidently happened and without rebooting I'm not sure how you can verify success/failure of the update. Given the information I am thinking that it might not be a bad idea to manually download the update from Apple's Support pages (get it here), just to make sure.

    Still, it's weird that you were able to install something if the download failed...
     
  3. wiseguy27 thread starter macrumors 6502

    wiseguy27

    Joined:
    Apr 30, 2005
    Location:
    USA
    #3
    The download did complete - I got an error saying the downloaded package was invalid and so the updater didn't install it. But then I saw that the OS version was reported as 10.4.1. I rebooted the machine to make sure that the update (if installed) would work - the initial dialog did say that a reboot would be required after the install.

    I'm going to download it from the link you provided and try installing it again. Thanks for the link - I didn't even think of visiting the Apple website to check for it. :eek:
     
  4. Link macrumors member

    Joined:
    Jan 26, 2005
    Location:
    Connecticut
    #4
    Well, I would check your receipts file for the package and try re-installing it if it still doesn't work.
     
  5. wiseguy27 thread starter macrumors 6502

    wiseguy27

    Joined:
    Apr 30, 2005
    Location:
    USA
    #5
    I downloaded the update to my machine and installed it - no issues! :)
     
  6. buryyourbrideau macrumors 65816

    buryyourbrideau

    Joined:
    Mar 1, 2005
    Location:
    Chicago
    #6
    has anyone had AIM crash constantly like once every 2 mins since 10.4.1

    i downloaded adium to use instead

    p.s. for adium users, whenever i try to do a direct im. it never works, any ideas or solutions?

    :confused:
     

Share This Page