OS X 10.6 not holding applications in the dock

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Hayezy, Jun 25, 2010.

  1. macrumors newbie

    Joined:
    Feb 8, 2010
    Location:
    Costa Del Manchester, UK
    #1
    Has anyone had this before?

    If I put an application in the dock, when I log off and log back on the application disappears.

    Its the first time I've come across this when I've bound a mac to open directory, none if the other macs in the same work group do this, which is why its so confusing.

    Any help is appreciated....Cheers
     
  2. macrumors 6502

    Joined:
    Nov 16, 2008
    Location:
    London/Norwich
    #2
    right click on the app icon in the dock, go to options then make sure 'keep in dock' is checked
     
  3. thread starter macrumors newbie

    Joined:
    Feb 8, 2010
    Location:
    Costa Del Manchester, UK
    #3
    Done that, I've been using macs for long enough to know that.

    Either by dragging the app to the dock or by checking the "keep in dock" option, once I log out and log back in the app isn't in the dock anymore
     
  4. macrumors newbie

    Joined:
    Sep 24, 2009
    #4
    Perhaps the app does not reside on the useres Mac,but on the server, so when starting the dock, the Network Drive the app is on isn´t mounted yet, so the app doesn´t show? It should show a question mark, though.
     
  5. thread starter macrumors newbie

    Joined:
    Feb 8, 2010
    Location:
    Costa Del Manchester, UK
    #5
    nope not that either, got other problems with the machine, so I'm gonna flatten it and start again
     
  6. macrumors 68030

    Les Kern

    Joined:
    Apr 26, 2002
    Location:
    Alabama
    #6
    Yep, 99.9999% of the time it's a corrupt plist. The other .00001% makes me shudder.
    :)
     
  7. macrumors 6502a

    bizzle

    Joined:
    Jun 29, 2008
    #7
    Do you use MobileMe and have it sync dock items? I've seen this issue before and I believe a reset of sync data for dock items or at least disabling dock syncing resolved the issue.
     
  8. macrumors newbie

    Joined:
    Jul 1, 2010
    #8
    Hi

    I've noted the same problem with my macs and icons keep fade away even when I disable docks items sync in MobileMe preferences...
     

Share This Page