OS X icon help!?!

Discussion in 'Mac Help/Tips' started by cleo, Feb 22, 2002.

  1. macrumors 65816

    cleo

    Joined:
    Jan 21, 2002
    Location:
    Florida, USA
    #1
    (BTW, I'm writing this on my brand-spankin'-new-just-delivered iMac - it kick ass!)

    I hope there's a simple answer to this question! I've been playing around customizing my desktop, icons, etc. I changed the icon on my harddrive icon, and it worked perfectly. Then I tried to change it to something else, and now there is no icon. I've tried pasting about 10 different icons from different sets into it, but nothing works. What happened? Any way to fix it?
     
  2. macrumors 68030

    britboy

    Joined:
    Nov 4, 2001
    Location:
    Kent, UK
    #2
    once you've changed it to the icon of your choice, log out, and then log in again. I have the same problem. I think relaunching your desktop does the trick too.
     
  3. thread starter macrumors 65816

    cleo

    Joined:
    Jan 21, 2002
    Location:
    Florida, USA
    #3
    uh-oh

    now i've really screwed up. instead of being patient and waiting for a reply, i went ahead and tried to restart the system using "restart" from the apple menu. it's been giving me the spinning beachball on a blank blue screen from about 15 minutes now, and alternately the screen goes black for a few minutes. what should i do?!

    (yes, i am a clueless newbie :))
     
  4. macrumors 68030

    britboy

    Joined:
    Nov 4, 2001
    Location:
    Kent, UK
    #4
    it might not be the best, but this is what i do: press and hold the power button, and restart that way.
     
  5. thread starter macrumors 65816

    cleo

    Joined:
    Jan 21, 2002
    Location:
    Florida, USA
    #5
    when i do that, it shuts off ok (i think) but when i turn it back on i'm right back at the beachball
     
  6. macrumors newbie

    Joined:
    Feb 22, 2002
    #6
    force restart

    press command(the apple key)-option-power, and you will do a force restart.

    that should do the trick.

    Matt
     
  7. macrumors 68030

    mischief

    Joined:
    Aug 1, 2001
    Location:
    Santa Cruz Ca
    #7
    Ouch. I think you did a little more than change a few icons.

    Please post EXACTLY what you did and we'll help you figure it out. If you have not really added anything yet we can walk you through re-installing. Stay calm, that's the single most important thing. If it starts going all funk STOP and back off.
     
  8. macrumors newbie

    Joined:
    Feb 22, 2002
    #8
    dont get freaked out by mischief..

    i was playin with the same stuff you were messin with before too, and it was no big deal, but it might seem like it. OSX is crazy stable, ive been running it since 10.1 came out and ive only had one problem with it, but that was because of a beta program that was acting up. so dont worry about it, restarting it should do the trick.

    matt
     

Share This Page