[OS X] No more new System Preferences

Discussion in 'Mac Help/Tips' started by McFreggle, Aug 2, 2002.

  1. McFreggle macrumors 6502

    McFreggle

    Joined:
    Jul 18, 2001
    Location:
    Dendermonde/Leuven, Belgium
    #1
    Hiya guys,

    I have the following problem:

    Last week i reinstalled OS X on my iBook. Now, I'm running OS X 10.1.5 again. I installed some programs, it all went well. I installed ASM and the ASM system prefpane is present at the System Preferences.

    But now, no more new system prefpanes appear. So, I keep all my prefpanes, including the extra one from ASM, but no matter what application I install extra (Remote Desktop, DAVE, ...): the PrefPanes don't appear in the System Preferences anymore. I checked the PrefPanes directories and they are there. Also, when another user logs in, they are present! So it's somewhere a user specific setting.

    I hope I make myself clear somehow. Anyone who knows how to get my new PrefPanes present in the System Prefs?

    Thanx a lot,
    k.
     
  2. Hemingray macrumors 68030

    Hemingray

    Joined:
    Jan 9, 2002
    Location:
    Ha ha haaa!
    #2
    Have you tried uninstalling/removing ASM and then trying to install the others to see if the PrefPanes show up? Maybe it's an incompatibility between ASM and the System?
     
  3. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #3
    I had this happen when I was installing 10.1 to a secondary drive. I never found a way to solve it. Sometimes, System Preferences would be okay, sometimes not. Sometimes Finder wouldn't work. All is solved with Jaguar though. :)
     
  4. cb911 macrumors 601

    cb911

    Joined:
    Mar 12, 2002
    Location:
    BrisVegas, Australia
  5. McFreggle thread starter macrumors 6502

    McFreggle

    Joined:
    Jul 18, 2001
    Location:
    Dendermonde/Leuven, Belgium
    #5
    The ASM-website says it all...

    k.

    (Maybe something for MacApps.com ??)
     

Share This Page