OS X panther and os 9 classic

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by tedhrs, Jul 27, 2004.

  1. tedhrs macrumors newbie

    Jul 27, 2004
    Everytime i try to install a program it keeps popping up and telling me i don't have the classic installed. Which i don't, my question is: Do i need to have OS 9 on the machine?? Is there a way around this?
  2. Horrortaxi macrumors 68020


    Jul 6, 2003
    Los Angeles
    If the programs you're trying to install are popping up the classic window then they're classic applications and you need classic to run them.

Share This Page