OS X thinks I have Classic

Discussion in 'macOS' started by dummptyhummpty, Feb 11, 2006.

  1. dummptyhummpty macrumors regular

    Joined:
    May 4, 2005
    #1
    Some how the new HP PSC 1610 I bought had the software for a Laserjet 3300 on it's CD. Unfortunately I noticed this AFTER I had already installed the software. The software appears like it was around for OS 9. When it was installing it said something about over writing a Resources folder (which I can't find) but it was not to specific. Now when I goto the Preferences Pane the Classic icon shows up. Is there any way to fix whatever this software did. Thank you!
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Hmm... Well, I'm not all that sure I know what's happened but here's a link to remove Classic cleanly that may help. :)
     
  3. dummptyhummpty thread starter macrumors regular

    Joined:
    May 4, 2005
    #3
    Oh ya sorry, I tried that but nothing happened. I e-mailed HP. They better get it figured out :-(.
     
  4. dummptyhummpty thread starter macrumors regular

    Joined:
    May 4, 2005
    #5
    Thanks. But ... has that always been there or did it some how get installed. I don't want to delete it if it should be there.
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    It has always been there. If you're not confident deleting it then simply remove it. Drag it somewhere else like the Desktop or leave it in the Trash without emptying. :)
     
  6. dummptyhummpty thread starter macrumors regular

    Joined:
    May 4, 2005
    #7
    Thanks i'm just wondering why it started to show up all of a sudden.
     

Share This Page