OS X & Word and its dictornary?

Discussion in 'Mac Apps and Mac App Store' started by DeSnousa, Aug 16, 2005.

  1. DeSnousa macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #1
    While i love Microsoft word, the dictionary is starting to annoy me. I got it set to australian however when i type the correct spelling such as 'realise' it try's to correct me with 'realize'. This applies with other apps are in use such as the spell check in safari.

    What is the problem and how do i solve it?

    Thanks for your help in advance :)
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Okay, well that title is just too cool. :D

    To the best of my knowledge, Safari's dictionary is unrelated to Office's. Safari uses the system dictionary which can be changed to Australian in the System Preferences, go to the International tab and drag Australian English to the top (above normal English which will be the default). From memory, Australian English isn't on the list by default (depends who sold you the Mac really though) and so you'll have to press Edit List and add it from there.

    As for Office X, if you've selected it from the Preferences (the drop down list in Spelling and Grammar) then quit the app (for good luck :p ), then I don't know what more you can do. Sorry. Just make sure that if there's more than one dictionary there, you have English (AUS) on top. :)
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    Just to make sure it's clear, I think you have to set the spelling in the options in WORD and not in System Preferences -- MS Office still doesn't listen to system preferences in this regard.

    Also ugh, *side rant warning* it still doesn't quite support unicode and Apple's IMEs properly. If I try to spell my name in Tamil characters, it works in non Office apps, but one of the characters comes out funny in Office apps.... :mad: Sorry 'bout the rant. :(
     
  4. DeSnousa thread starter macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #4
    Thanks both your replies, i fixed the system preferences to Australian english, however it still does not like 'realise' like this, it keeps on insisting it with the 'z' and as for word it is set to Australian english.

    Am i spelling it wrong or something? Its a samll little annoying problem i know but..... :mad:
     
  5. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #5
    Maybe you have to restart or log out and back in again? Mine recognises "realise".
     
  6. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #6
    I'm sorry. I don't think we're communicating clearly. The system preferences will NOT impact MS Word. Open MS Word, select Tools -> Language from the menu, and then English (AUS).

    It worked for me -- for instance, "color" was indicated as spelled wrong, while "colour" was not.
     
  7. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #7
    Yeah, mkrishnan raises a good point that I probably didn't make clear enough. Office is completely unrelated to the rest of the system. So is your spelling problem realised in Office or in the rest of the system? :)
     
  8. DeSnousa thread starter macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia
    #8
    Cool i got it to work now :D Yeah i realised that word is separate but for some strange reason it was not working, then i quit and i guess it come into place when i re-launced it.

    As for os x and its dictionary, im teaching it to learn the proper spelling. Thanks again for your help.
     
  9. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #9
    OSX's dictionary should know the proper spelling right out of the box though. Have you restarted since setting English (AUS) as the top dictionary? It might help. :)
     
  10. DeSnousa thread starter macrumors 68000

    DeSnousa

    Joined:
    Jan 20, 2005
    Location:
    Brisbane, Australia

Share This Page