Os9 Rip?

Discussion in 'Mac Apps and Mac App Store' started by 414CEL1, Feb 3, 2006.

  1. 414CEL1 macrumors newbie

    Feb 3, 2006
    I've heard that new Macs will not be supporting OS9 any longer.
    You will not be able to run Classic apps alongside OSX.
    Can anyone confirm this is true?
  2. Blue Velvet Moderator emeritus

    Jul 4, 2004
    This is true. No Classic on Intel Macs.

    (Good riddance, say I)
  3. robbieduncan Moderator emeritus


    Jul 24, 2002
    OS9 as a stand-alone operating system was killed years ago (2002). OS9 as Classic within OSX is dead on Intel Macs.
  4. dkelley macrumors newbie

    Jun 8, 2005
    use sheepshaver unibin to run os9.04

    now that the author of sheepshaver (ppc mac emulator) has compiled it for osx intel, use that to run os9 apps. it runs up to os 9.04 pretty much perfectly.

    check the web - I don't have the link on me. I'm running sheepshaver on my osx hackintosh dell laptop sse2 right now and it's super fast and reliable. very fun! it's only beta release right now for osx intel, but it already works like a charm.


Share This Page