OSX 10.4 install, iMac G3 getting errors.

Discussion in 'PowerPC Macs' started by pablo.gyds03, Sep 14, 2010.

  1. macrumors newbie

    Joined:
    Sep 14, 2010
    Location:
    California
    #1
    Hi
    I recently acquired 2 iMac G3 computers, One of them is a slot loading CD-ROM Blueberry 350mhz with 128mb ram 7GB HDD. It has OS 9.1 currently and i flashed it with latest firmware to support the OSX upgrade. I acquired the tiger disks (CD version) and booted just fine into the apple splash screen (Grey) and it takes about 20 min to go anywhere, then I get this error. I ran fsck -f switch when I got the error but no progress.

    Any suggestions?
     

    Attached Files:

  2. Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Is the Tiger CD a Retail version or is it a grey Restore CD?
     
  3. thread starter macrumors newbie

    Joined:
    Sep 14, 2010
    Location:
    California
    #3
    Its the retail CD-ROM version
     
  4. macrumors member

    Jakelshark

    Joined:
    Aug 4, 2010
    Location:
    Memphis, TN
    #4
    I believe the minimum RAM needed is 256mb: http://discussions.apple.com/thread.jspa?threadID=2103930
     
  5. thread starter macrumors newbie

    Joined:
    Sep 14, 2010
    Location:
    California
    #5
    Thanks for the reply,
    It should install regardless right? even with 128Mb RAM?
     
  6. macrumors 6502a

    Joined:
    Aug 7, 2008
    Location:
    In OSX Snow Leopard / Godalming UK
    #6
    you have a 350mhz imac so you will need to use xpostfacto
     
  7. thread starter macrumors newbie

    Joined:
    Sep 14, 2010
    Location:
    California
    #7
    So I upgraded the RAM to 384MB and attempted to reintsall Tiger still got the same error in the screenshot above, so.... I downloaded the XPF v.4, ran app from OS 9.1, let it install all kexts etc, but when it got to installing the mach_kernel it threw an error "cannot copy mach_kernel"...
    I really want to get tiger on this thing have you guys seen this before??? couldnt find anything on the OWC site about the error.
     

    Attached Files:

  8. macrumors 6502a

    Joined:
    Aug 7, 2008
    Location:
    In OSX Snow Leopard / Godalming UK
    #8
    looks like your install disk is damaged
     
  9. thread starter macrumors newbie

    Joined:
    Sep 14, 2010
    Location:
    California
    #9
    I was thinking that too, but last night I was able to install 10.4 successfully using the same Tiger cds on my G5's 2nd hard disk, just for testing purposes.
    Im gonna get a IDE to SATA converter and see if I can mirror that in the iMac 7GB drive.
    Seems like the only option left..
     
  10. thread starter macrumors newbie

    Joined:
    Sep 14, 2010
    Location:
    California
    #10
    Well as far as the error goes im pretty sure it had someting to do with the CD drive (Disk1s1s2), So I piggy backed the iMac drive to my G5's second HDD slot and installed tiger that way, I also had to buy a IDE to SATA adapter to accomodate the drive. So far so good, just installing updates and cleaning up the install to make room. Im surprised Tiger runs so well on this G3, im sure the performance will be better once I get a bigger/faster drive, this still has the original Quantum Fireball.
     

    Attached Files:

  11. macrumors 6502a

    Joined:
    Jul 21, 2004
    #11
    You may have had difficulties because Apple states that Tiger requires FireWire to install. The installer probably looks for the FireWire hardware and saw that it wasn't there.

    According to Lowendmac.com your iMac will only recognize 128GB of HDD space.
     

Share This Page