osx a slower/less responsive after 2nd fresh install

Discussion in 'macOS' started by fowler., May 28, 2005.

  1. fowler. macrumors 6502a

    fowler.

    Joined:
    Apr 18, 2004
    Location:
    Pasadena
    #1
    I had some weird issues, so I reinstalled tiger for the second time. Now it feels like osx is a little laggy in some areas. It's really small, but for some reason, it bugs me.

    For instance, browing the file/edit/view menus seems a little slow. Like the highlighted selection is trying to keep up with the cursor..

    Safari tends to quit on me quite often now. Well, actually, I can't get passed my homepage without it dying.

    No clue what's up..

    any ideas?
     
  2. fowler. thread starter macrumors 6502a

    fowler.

    Joined:
    Apr 18, 2004
    Location:
    Pasadena
    #2
    anyone? I reinstalled it AGAIN... wrote the hd as all zeros and it's still slow :(
     
  3. daveL macrumors 68020

    daveL

    Joined:
    Jun 18, 2003
    Location:
    Montana
    #3
    I have the same machine as you, and Tiger is faster than Panther. If nothing else, go back to Panther for a while until another update or two comes out for Tiger. Then again, maybe it's all in your head :) You aren't running Virex, are you? Any other third party plug-ins, etc.?
     
  4. fowler. thread starter macrumors 6502a

    fowler.

    Joined:
    Apr 18, 2004
    Location:
    Pasadena
    #4
    when I first installed tiger, it worked fine. but there were some bugs that bothered me. I had actually installed the bt version.. but I figured there was some weird stuff with that so I bought the retail version and installed that. now, it's slow for some reason :/

    no 3rd party anything installed. it's really basic right now..
     

Share This Page