OSX Tiger annoying sound

Discussion in 'macOS' started by Applexilef, Sep 11, 2005.

  1. Applexilef macrumors regular

    Joined:
    Feb 3, 2004
    #1
    Hey everyone, I have a quick question.

    I upgraded to tiger recently and I have been enjoying its new features. However, there is something that really bugs me and I haven't been able to find a way to turn it off.

    Whenever I move a file from one folder to another, or drag a file to another location. I hear this annoying "BONG" sound whenever the file is moved, is there anyway I can eliminate/change this stupid sound?

    Thanks in advance
     
  2. Daveway macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
    #2
    In the Finder, navigate to /System/Library/Components. Control-click on CoreAudio.component and choose Show Package Contents from the contextual menu. In the resulting Finder window, navigate to /Contents/Resources/System Sounds. Within this folder are subfolders containing AIFF files of all the sounds your system makes, each clearly labeled.

    Before deleting one of these files, back it up by dragging the sound file to another folder. Then highlight the sound file, drag it to the Trash, and provide your administrative password.

    You may need to restart the Dock, the Finder, or the system itself to have the changes take effect. You can easily restart the Dock and Finder from Activity Monitor (in /Applications/Utilities).

    If you’re truly adventurous, you can replace the existing sounds with your own audio. Simply create an AIFF file, give it the same name as the file you’re removing, and then drag your replacements into the proper folder.

    -MW
     
  3. Macaddicttt macrumors 6502a

    Macaddicttt

    Joined:
    Apr 22, 2004
    Location:
    San Diego, CA
    #3
    Or just turn off the user interface sound effects in the Sound System Preference...
     
  4. Applexilef thread starter macrumors regular

    Joined:
    Feb 3, 2004
    #4
    My components folder is empty, wth is going on here. I guess I'll just turn off all the sounds then

    Thanks a lot guys
     
  5. Daveway macrumors 68040

    Daveway

    Joined:
    Jul 10, 2004
    Location:
    New Orleans / Lafayette, La
    #5
    That turns them all off.
     

Share This Page