Outlook 2011 font size issue

Discussion in 'Mac Apps and Mac App Store' started by pengjn, Oct 11, 2010.

  1. macrumors newbie

    Joined:
    Oct 11, 2010
    #1
    Hello everyone,

    I'm loving Outlook for Mac 2011 and I have just one complaint that is bothering me because it makes it almost unusable. I have a 15" MBP with the new hi-res antiglare screen. A lot of fonts are quite small, so when I'm reading mails in Outlook i normally increase the size by hitting Apple key+'+'. This works beautifully and makes everything easy to read. The problem comes when I hit reply because there appears to be no way to increase the viewing size, so I end up typing with my face practically pressed up against the screen (I have 20:20 vision, so I have no idea how people with poorer sight would cope!).

    Does anyone know how to get around this problem? It's driving me so mad that i am thinking of returning my MBP for a refund!

    Cheers
    jimbo
     
  2. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    You could zoom your whole screen. Control+mouse wheel or Control+2 finger swipe up/down.
     
  3. thread starter macrumors newbie

    Joined:
    Oct 11, 2010
    #3
    True but a pretty horrible solution. I just had a play with it and it makes it tough to use the application properly because you can only see a small portion of the application that way. The Apple key+'+' font size increase for reading would be perfect if it also applied to writing mails too.
     
  4. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Yes, it's not ideal, but a workaround. Did you try highlighting the whole email (Command-A), then Command-+? It works in Mail.app. I don't use Outlook.
     
  5. thread starter macrumors newbie

    Joined:
    Oct 11, 2010
    #5
    Well - technically that does work but what it's doing is increasing the font size that will get sent, so the person at the other end will get a huge font. What I'm after is just to increase the viewing size, rather than have to reset the font size on the draft to something sensible before sending. Does that make any sense? :)
     
  6. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    Yes, it makes sense. You can use Command-A to increase the font size while you're composing, then use Command-0 to return to the default font size before sending. I don't know of anything that will increase the viewing size, but not the font size.
     
  7. macrumors newbie

    Joined:
    Mar 7, 2010
    Location:
    Pleasant Hill, CA
    #7
    I have same problem with Safari. It would be nice if these Mac programs would remember view settings.
     
  8. thread starter macrumors newbie

    Joined:
    Oct 11, 2010
    #8
    mmph - can't get command-0 to do anything, apart from bring up the Contacts Search window. The best I can come up with it to command++ and then command+- to reduce all the text when i'm done editing. However, I find it hard to believe that they haven't found a better way of doing this. Mail seems to behave in the same way, which I find a bit disheartening because I figured that it was probably a stupid Microsoft 'feature'.

    Frustrated by :apple:, which I didn't think would happen.
     
  9. thread starter macrumors newbie

    Joined:
    Oct 11, 2010
    #9
    Have you tried :apple:key+'+' and :apple:key+'-' to expand and contract the font sizes in Safari. I find it works really nicely with Chrome but I haven't used Safari too much.
     
  10. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #10
    Make sure you're using Command-0 (zero) and not Command-O (letter)
     
  11. macrumors 6502

    wilsonlaidlaw

    Joined:
    Oct 29, 2008
    #11
    Worrying feature

    I am concerned to hear this, especially as I will be using Outlook mainly on a 13" MBP. It never fails to amaze me that some of the simplest bugs get past week one of beta testing and still take forever to get put right, if ever (default printer locked to template issue in Pages, is a perfect example - a cure has been promised for over two years now). I have to admit to composing and sending emails from Entourage on my 20" iMac in 14 point Arial, just to get better screen visibility.

    BTW there is a quick work around in Safari. Go to Preferences, Advanced and then change the minimum font size in universal access.

    Wilson
     
  12. macrumors 65816

    Xenomorph

    Joined:
    Aug 6, 2008
    Location:
    St. Louis
    #12
    I just found this thread when looking for a solution.

    I just got Office 2011.

    The fonts are SO TINY.

    I opened Outlook 2011 and Entourage 2008.

    The 10-point fonts in Entourage 2008 are LARGER than the 12-point fonts in Outlook 2011.

    All my emails are so hard to read. I'm on a 15" MacBook Pro, 1680x1050.

    I can crank my fonts up in Outlook to 14point if I want, but then my messages are HUGE when people get them.
     
  13. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #13
    Are they both zoomed the same?
     
  14. macrumors 65816

    Xenomorph

    Joined:
    Aug 6, 2008
    Location:
    St. Louis
    #14
    Sure are.

    We just got our 2011 media, and as more and more people install it, we're all finding the fonts to be way different.

    Verdana 13 in Office 2011 seems to be the equivalent to Verdana 10 in Entourage 2008, Outlook 2010, Mac, Windows, etc.
     
  15. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #15
    Are they only different on screen, or does the same font size also show up different when printed?
     
  16. macrumors newbie

    Joined:
    Jul 15, 2008
    #16
    Just installed Outlook 2011 today, and noticed the issue and it's very annoying. Calibri 14 = Calibri 10.5 in Entourage 2008, Outlook 2010/2007 and other email programs.

    Back to using Entourage 2008 until this gets worked out.

    This seems like a huge bug!
     
  17. macrumors member

    Joined:
    Jun 16, 2005
    #17

    The new office has a nasty bug that removes your default fonts.

    Look under Hard Drive Name > Library > Fonts Disabled

    You will see arial, helvetica, webdings, etc. Copy those fonts back into the Fonts folder directly above it. Reboot.
     
  18. macrumors newbie

    Joined:
    Jul 15, 2008
    #18
    Calibri was not one of the disabled fonts would it still help to re-enable those disabled fonts? This seems like it's a problem with how the application actually renders the text.
     
  19. macrumors 65816

    Xenomorph

    Joined:
    Aug 6, 2008
    Location:
    St. Louis
    #19
    /Library/Fonts Disabled/ contains the OLD Microsoft fonts.

    /Library/Fonts/Microsoft already contains the current versions of those fonts.

    So you will end up with 2007 versions of Verdana, Arial, etc and the 2010 versions of Verdana, Arial, etc in your Fonts folder.
     
  20. macrumors newbie

    Joined:
    Oct 28, 2010
    #20
    I have had an issue after installing whereby many of my emails now have text that is just an 'A' in a box. Every letter is the same.
    I uninstalled Mac Office 2011 and the fonts came back to normal. Any ideas ?
     
  21. macrumors newbie

    Joined:
    Nov 4, 2010
    #21
    Tried that but it doesn't seem to work. Any other ideas? Thanks for your help.
     
  22. macrumors 65816

    Xenomorph

    Joined:
    Aug 6, 2008
    Location:
    St. Louis
    #22
    I was posting that suggesting that people NOT try it.
     
  23. macrumors newbie

    Joined:
    Nov 7, 2010
    #23
    Problem has existed for several versions of Entourage

    And now it's just continuing with the new version of Outlook. The Mac OS and Windows PCs handle fonts differently and I have never found a GOOD solution when creating emails in Entourage, Mail, Thunderbird, etc when sending them to Outlook on a PC. If I remember correctly (please feel free to correct me if I'm wrong) Windows OS has a default screen resolution of 96 points and Mac OS has a default screen resolution of 72 points. There is an issue in there somewhere that causes this alteration of font sizes between the two systems. Why this happens in the different mail apps and not graphics apps is a mystery to me, though I'm guessing it has something to do with HTML.

    This reason and this reason alone is why I stopped using any mail apps on my Mac and have switched to my PC for sending and receiving mail.
     
  24. error404ts, Nov 7, 2010
    Last edited: Nov 7, 2010

    macrumors newbie

    Joined:
    Nov 7, 2010
    #24
    Problem has existed for several versions of Entourage

    Double post. Love it.
     
  25. macrumors regular

    Joined:
    Oct 27, 2010

Share This Page