Resolved Outlook 2011

Discussion in 'Mac Applications and Mac App Store' started by Macman45, Sep 25, 2011.

  1. Macman45, Sep 25, 2011
    Last edited: Jan 4, 2012

    macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #1
    This is driving me nuts! I'm trying to configure Outlook 2011 on my new MBA.

    Set port settings as per Virgin Media advice page....The problem is I can't send usin port 465 which is the right one according to VM and Thunderbird works perfectly.... I only paid the extra so that I could use Outlook on my MBA...GRRR:mad:
     
  2. macrumors 6502

    Joined:
    Jan 3, 2005
    Location:
    england
    #2
    I have been battling with Outlook 2001 at work and it is not great!
    missing features and inflexible settings have been driving me crazy!
     
  3. thread starter macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #3
    Thing Is

    Even with the correct settings entered, it refuses to send email. It does receive ...great. I'll poke around the MS forums later.

    Since Thunderbird works fine with the same settings, I'm guessing that there may be a patch...not unusual for MS.

    If i can't get it to work, I'm sending this copy back and getting the standard home and student variety. No point in spending the extra money for a product that won't work.

    I'll just stick to Thunderbird with the calendar plugin, its what i use on my iMac anyway.
     
  4. macrumors 6502

    Joined:
    Jan 3, 2005
    Location:
    england
    #4
    Sorry I can;t offer any particular advice - just wanted to vent my frustrations too!

    Unfortunately I cannot switch out - have to have Outlook :(
     
  5. macrumors 6502

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #5
    BASICS Send & Receive

    1. If you can receive but not send then you have a bad SMTP configuration
    2. If you can send but not receive you have a bad POP or IMAP configuration

    Most ISPs require advanced settings now for SMTP. Check the website for exact info on authentication, SSL and ports.
     
  6. thread starter macrumors G5

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #6
    Update

    Okay, so after refusing to give up, here is how to make the crazy mail client send email.

    (Port 465 now works for me, others may need to use 587)

    Create your account in the normal way according to your ISP instructions.

    You now need to hit the "More Options" tab and (get this) Re-enter your user name and password for the account.

    I know...You already did, but i filled in the advanced dialogue, and hey presto it now sends.....Now I'm not saying its reliable though! MS YOU SUCK!
     
  7. macrumors newbie

    Joined:
    Jun 26, 2012
    Location:
    East Texas
    #7
    why would you want to switch back to Mail?

    I know that surely Mail has to be able to organize your emails, but I have no idea how. Things are just not straightforward in Mac. If you know, you know, if you don't you are outta luck. But Mail is great if you just want to delete all your emails after you read them. If you want to organize them into folders and create rules to handle junk, trash and emails from certain people... well? I just haven't had time to learn where the minimalistic Mail interface hides these very useful, daily and simple functions.

    Except for the fact that I can't get Outlook to send email, it would be great! I need another smiley for pulling my hair out.:eek:

    Can any one help me get Outlook to send mail? and if you happen to already know how to change the little email window with no folders, no rules, and no choices to something I could use, I would switch back to Mail, then I wouldn't have these sending problems. I am having to copy messages between two programs just to get it sent. Ridiculous.
     
  8. macrumors newbie

    Joined:
    Jun 26, 2012
    Location:
    East Texas
    #8
    I'm better now.

    Ok, I went in and deselected "lock server" or something like that under the email account settings and then, it became live, instead of grayed out. Manually changed the number from 25 to 587, and now it works fine. Will probably stay with Outlook until I get too angry that Google calendars won't sync.
     

Share This Page