Overprinting issues...

Discussion in 'Design and Graphics' started by Shazzam77, May 8, 2013.

  1. macrumors newbie

    May 8, 2013
    Thanks in advance for any suggestions.

    I have a paragraph style with a large rule set to overprint, but the text to knockout. (the idea to look like highlighted text, with the highlighted area overprinting). CMYK colour. I'm getting an unusual overprint preview and the pdf separations indicate that rule is not overprinting. Indesign CS5. Any ideas?

    If I create a solid box and set it to Multiply with the same colour breakdown it works, but the overprinted rule will not.

    Perhaps I am asking too much out of one text box?
  2. macrumors member

    Nov 2, 2010

    Not seeing it - it is hard to say.
    One thing I see, now and then, is having an item that looks like a large stroke but is actually a filled box with a stroke applied.
    Then the overprint is only applied to the stroke
    so the fill remains KO'd.
    Sound like you know what you are doing, tho.

    Can you post it so we can see?

  3. thread starter macrumors newbie

    May 8, 2013
    Thanks for the reply PPA,

    I have attached a couple of pics to illustrate my problem. The first pic is just a multiplied filled box with a text box over the top. The other which has an odd purple hue in it is the overprinted stroke on the paragraph rule. Also attached is a pic of the rule settings.

    The overprinted stroke (even with this strange preview) actually isn't overprinting when I check my pdf separations.

    The reason I initially wanted to set it up with a rule is because it's quite a long document, when headings are typed in, the rule fits the text perfectly as I type it, saves time creating different shaped boxes for each headline, as some of them break into multiple lines.

    All of the images are cmyk.tif files (not greyscale) but this shouldn't be creating any issue.

    I have been through the document and changed the entire thing to multiplied filled boxes so I know this will print okay... so I have found a work around. I just wondered if there was an answer to this - I hate an unsolved issue!

    It might just be one of those odd things... in theory, the rule should work! (in my head it should anyway) :confused:

    Attached Files:

  4. macrumors regular

    Mar 5, 2009
    Display blacks

    Random thought, how is your preference for "Appearance of Black" set up?
  5. macrumors member

    Nov 2, 2010
    The contrast of the photos seems different in the two ...
    but - I don't see that making a difference - unless one photo is RGB.
    You have the type set to Black - why is it showing NOT Black?

  6. thread starter macrumors newbie

    May 8, 2013
    Spacecadet, I have taken a screen shot of my preferences. I also fiddled around with them to see if it was making any difference... but alas... no.

    PPA, yes the pics are different, one has a greyscale colour space and the higher contrast is cmyk... I thought I would see if it was that making the difference. But no, it didn't effect the overprinting either. Neither files are RGB

    I'm very thorough setting up my files for print, but this one is a complete mystery to me.

    I still keep coming up with that maybe I am asking too much of one text box... KO'd text with an overprinted rule. I might have confused indesign ;)

    I bet it's something really simple that I'm missing! lol

    Attached Files:

  7. macrumors regular

    Mar 5, 2009

    Hmm, I expect it's some kind of transparency flattening voodoo, relating to how InDesign handles objects made of process colour being set to overprint. Beyond me I'm afraid. Can you set the rule to multiply rather than overprint?
  8. macrumors member

    Sep 25, 2009
    I can't replicate the problem and I suspect this it’s an Acrobat setting rather than InDesign doing something wrong. Could you confirm this by checking InDesign's Separations Preview? If you switch that on and it looks OK, then I think you need to change Acrobat's settings because by default it doesn't always show overprint for some reason.

    I think the setting is within Page Display > Use Overprint Preview – set it to 'always'.
  9. thread starter macrumors newbie

    May 8, 2013
    Jamietshaw - I have checked the separations, and it isn't separating correctly in indesign.

    Spacecadet - I can't set the rule to multiply without it effecting the entire text box, and I need the text to knockout.

    But you are right. I've been doing the research. It's because it's a cmyk colour set to overprint. i.e.- usually you would overprint a spot colour (being that overprinting is a print process rather than an effect) so in effect - you don't overprint cmyk.

    So that's my problem I'm guessing - I'm trying to use overprint to create an effect that it's not intended for. That's why multiply works and overprint doesn't!

    Problem solved - Shazzam don't do it again ;)

    Thanks for helping me out guys, much appreciated.
  10. macrumors regular

    Mar 5, 2009
    One last thought

    Have you tried creating a new colour swatch for your overprinting rule and set it to be a spot colour?

    If you then output with the setting "all spots to process" I wonder if InDesign treats it differently.
  11. macrumors member

    Nov 2, 2010
    Where did that color 194CMYK come from?
    Did you build it from Pantone 194 U and then change it to CMYK and change the name?
    Or 194 C?


Share This Page