package maker is crashing

Discussion in 'Mac Programming' started by akaash1087, Sep 20, 2010.

  1. macrumors newbie

    Joined:
    Jul 7, 2010
    #1
    I have upgraded my Mac osx from 10.5 to 10.6.I cant make my package maker run,its crashing.packagemaker version is 3.0.3.is it that I need 3.0.4 version of packagemaker??
    If i am right ,this app is a part of OS and I should have got it when I upgraded my Mac osx.
    how do i get packagemaker 3.0.4?Do I need to necessarily upgrade xcode to get it as I have seen in many posts??...
     
  2. Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    Packagemaker is not part of OSX so would not be updated when you go from 10.5 to 10.6. Whenever you do a major (10.x level) update you should reinstall the developer tools.
     
  3. thread starter macrumors newbie

    Joined:
    Jul 7, 2010
    #3
    a bit sorry..couldnt get what you are trying to say..I am new to Mac... when I am upgraded it...there were three options "Install Mac osx" ,"optional installs" and "instructions" and i chose "Install Mac osx".It got upgraded.All the existing files and folders were untouched.
    how should i install developers tools....from some CD or is it available on internet ...?
     
  4. Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #4
    Download the latest Developer Tools from developer.apple.com. Install them
     
  5. thread starter macrumors newbie

    Joined:
    Jul 7, 2010

Share This Page