page rendering goofy thing

Discussion in 'Site and Forum Feedback' started by homerjward, Mar 20, 2005.

  1. macrumors 68030

    homerjward

    Joined:
    May 11, 2004
    Location:
    fig tree
    #1
    i dont know if anyone else has been having this problem but the front page has been showing up weird in ie6 on windows xp.
     

    Attached Files:

  2. macrumors 6502a

    iindigo

    Joined:
    Jul 22, 2002
    Location:
    San Francisco, CA
    #2
    Why on EARTH are you using IE?! Get Firefox on that machine immediatly!
     
  3. Moderator emeritus

    edesignuk

    Joined:
    Mar 25, 2002
    Location:
    London, England
    #3
    Hardly the point. If there is a rendering issue in IE on Windows, then there's a problem that may need to be addressed.
     
  4. thread starter macrumors 68030

    homerjward

    Joined:
    May 11, 2004
    Location:
    fig tree
    #4
    well, theres a long story as to why im not using ff on this pc like normal...
    anyway, i quit aim and it's fine now. i wonder if perhaps being shoved over by the aim window taking up the right edge of the screen caused it?
    btw, compusa called and said my emac's ready for pickup! w00tn3$$!
     
  5. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #5

    this still happening?

    arn
     
  6. Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #6
    I never had any issues with IE6 personally but maybe that's because I don't use AIM? Either way, it's rendering fine for me on Windows. :)
     
  7. thread starter macrumors 68030

    homerjward

    Joined:
    May 11, 2004
    Location:
    fig tree
    #7
    no, it was just one time. pretty odd, i guess it was something to do with aim...
     

Share This Page