Pages = Death

Discussion in 'Mac Apps and Mac App Store' started by illegalprelude, Feb 27, 2006.

  1. illegalprelude macrumors 68000

    illegalprelude

    Joined:
    Mar 10, 2005
    Location:
    Los Angeles, California
    #1
    Ok, bloody hell. Im ready to stab pages. this program does what ever the hell it wants!!!! WHY!!!!!!!!!!!!!!!!!!

    Im making a simple bullited list but when a sentence ends, it then indents the next line thats continuing it and it dosent matter if I backspace it because then it will attatch the two words together and if I press ENTER, it makes a new line.

    But if I take off bullet, it then does it fine, but then I have to go back and click everyline I want bulleted. WHY pages, WHY! :mad:

    /end of rant.exe :eek: (.exe...windows..omg)

    Edit:
    Call me a liar, it just indents everytime a sentence reaches the end of the screen and starts a new one...
     
  2. jsalzer macrumors 6502a

    jsalzer

    Joined:
    Jan 18, 2004
    #2
    Heya

    Not sure exactly where you're headed, but there are two places that can affect your alignments. In the "List" submenu (of the Text tab on your Inspector), there's Bullet Indent and Text Indent.

    In the "Tabs" submenu (right next to it), you can adjust the First Line and Left.

    The only thing you really can't do is to make the second line go to the left of the bullet itself. Not that you'd want to - it would make for a tough read.

    Does that help at all?
     
  3. illegalprelude thread starter macrumors 68000

    illegalprelude

    Joined:
    Mar 10, 2005
    Location:
    Los Angeles, California
    #3
    Ok the file attached will show you what I mean. The 1st Bullet is right but thats after me moding it around by tricking it and unbulleting the second line, then fixing the space, then hitting bullet again.

    2nd line is what it does on its own.
     

    Attached Files:

  4. jsalzer macrumors 6502a

    jsalzer

    Joined:
    Jan 18, 2004
    #4
    "Right"

    OK - I see your problem. What you consider "right" - what you're looking for - most people would not want. Pages won't let you put in a "negative" value for the non-first lines becaues, in general, you wouldn't want it to be so.

    By putting your other lines at the same level as your bullet, you're making it difficult for your reader to find your bullets. Are you sure you really want to do that?

    If so, I'd stop using the bullet list altogether and just "Option + 8" the bullets into your text, since you don't "really" want bullets.

    Pages is your friend. Just remember, it loves you, even when you're mad at it. ;)

    Edit - PS - you can, however, get the lines of TEXT all to be lined up with one another. Check your next tab for the "First Line" and "Left" options. That'll fix it right up and give you a clean look - with your bullet pulled out so it's easy to see.
     
  5. gekko513 macrumors 603

    gekko513

    Joined:
    Oct 16, 2003
    #5
    I agree with jsalzer. It isn't very reader friendly to have a negative indent like that, and like he said you might as well use a bullet character instead of the bullet function if you want to do that. But don't do that unless you want to mess with the readers' heads.
     
  6. illegalprelude thread starter macrumors 68000

    illegalprelude

    Joined:
    Mar 10, 2005
    Location:
    Los Angeles, California
    #6
    hhmm where do I see that cause im browsing through with inspector and not finding.

    Yea, the reason I actually wanted it to space down so is because this is for my own report so its just for my own eyes I guess. But here comes the problem, even if im not doing Bullet and im writing a regular paragraph, after the sentence is done and it should go to the next line, it still indents! that rule shouldnt be so for writing correct? I guess I can manually tell the program to take away the left indent...
     
  7. jsalzer macrumors 6502a

    jsalzer

    Joined:
    Jan 18, 2004
    #7
    Question 1 - In the Text tab of the inspector, you have a few subtabs. One is "List", which is where you are at. The next one is "Tabs". That's where the problem lies, as when you do a list, Pages automatically makes changes to the "Tabs" tab.

    If your "First Line" matches your "Left" indent, you get the nice block text you're looking for (though the bullet itself will stick out, as most people would want it to do).

    Question 2 - Go to the same place. The problem is that you set a block of text to be a list and then changed the list setting to "None", but Pages still kept the First Line and Left indents that it was using for the list. Reset them to zero.

    Over to the other conversation - while getting Word is a good idea, since many of your profs will assume you have it, I would consider Pages and Keynote for any assignments where a nice-looking layout may boost your grade. My experience says that you can get an "A" on a "C" paper if you make it pretty enough. Then again, I was attending at a time when most profs weren't using computers yet and were amazed at what I could do with AppleWorks. (er - ClarisWorks) ;)
     

Share This Page