Pages + iCloud

Discussion in 'Mac Apps and Mac App Store' started by ZeRoLiMiT, Feb 10, 2013.

  1. macrumors 6502a

    ZeRoLiMiT

    Joined:
    Jun 6, 2010
    Location:
    Southern California
    #1
    Ok so i've been trying to save files thru icloud with pages.

    I created a Document on my iPhone with Pages but I can't find it on my macbook moutain lion. I then created a document on my macbook and i can't save it to icloud either :( could someone help please! thank you
     
  2. macrumors 6502

    Joined:
    Jul 7, 2004
    #2
    On the Mac, have you actually turned on Documents in the cloud in the iCloud preference pane?

    On the iPhone this has to be done too. Plus you have to turn on Use iCloud in the Pages for iPhone preferences.
     
  3. thread starter macrumors 6502a

    ZeRoLiMiT

    Joined:
    Jun 6, 2010
    Location:
    Southern California
  4. macrumors 6502

    Joined:
    Jul 7, 2004
    #4
    Have you logged in on the Mac as *@mac.com address? Sometimes, this gives problems. Use *@me.com instead.

    ----------

    And on the Mac, as soon as you open Pages, the open dialog box should display iCloud documents if Documents & Data in iCloud preference pane is checked. If this is not the case, then something is definitely wrong.
     
  5. macrumors 6502

    Joined:
    Jul 7, 2004
    #5
    You've checked this on the iPhone? See attached screenshot.
     

    Attached Files:

  6. thread starter macrumors 6502a

    ZeRoLiMiT

    Joined:
    Jun 6, 2010
    Location:
    Southern California
    #6
    yeah its exactly like that. But on my macbook i can't save it to icloud i dont have that option
     
  7. macrumors 6502

    Joined:
    Jul 7, 2004
    #7
    And you are running the latest version of Pages for Mac (4.3)?
     
  8. thread starter macrumors 6502a

    ZeRoLiMiT

    Joined:
    Jun 6, 2010
    Location:
    Southern California
    #8
    yeah i did a update on my mac said everything was up to date.
     
  9. macrumors 6502

    Joined:
    Jul 7, 2004

Share This Page