Pages Wont Set as Default for .doc Files.

Discussion in 'Mac Apps and Mac App Store' started by beckfizzle, Aug 10, 2006.

  1. beckfizzle macrumors member

    Joined:
    Jul 26, 2006
    Location:
    Denver, CO
    #1
    I select it as the default to open .doc files and for some reason it still opens .doc files in textedit if you double click it. Right clicking it still shows that textedit is the default when I specificaly made Pages the default. Any suggestions?
     
  2. IJ Reilly macrumors P6

    IJ Reilly

    Joined:
    Jul 16, 2002
    Location:
    Palookaville
    #2
    What icon is showing for the document?
     
  3. steelphantom macrumors 6502a

    steelphantom

    Joined:
    Oct 15, 2005
    #3
    If you right-click on a .doc file, and go to the "Open With:" section, select Pages, and also click the button that says "Change All." Without doing that, only the particular file that you changed will open in Pages by default.
     
  4. ducksrfr macrumors member

    Joined:
    Apr 3, 2006
    Location:
    Austin, TX
    #4
    you could also click on the document and select "get info". under the open with heading you can select pages and then click the button beneath it to open all .doc files in pages
     
  5. steelphantom macrumors 6502a

    steelphantom

    Joined:
    Oct 15, 2005
    #5
    That's pretty much what I just said, except I forgot to say to select the "Get Info" option.
     
  6. beckfizzle thread starter macrumors member

    Joined:
    Jul 26, 2006
    Location:
    Denver, CO
    #6
    Thanks for the help everyone. Im a bit of a mac newbie. I will try what everyone suggested.
     
  7. beckfizzle thread starter macrumors member

    Joined:
    Jul 26, 2006
    Location:
    Denver, CO
    #7

    Hmm still not working...where exactly is the change all button? I follwed your directions but don't see this option. All I see is 'always open with'.

    Edit: Nevermind I worked to fast and didnt actually follow what you said.
     
  8. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #8
    You can't do it through the "Open With" menu item directly, even through the "Other..." option. You have to select "Get Info" from the pop-up menu (or just hit Command-I with the file highlighted)...then in the "Open with:" section of that window you'll see a button for "Change all..."

    Picture 1.png
     

Share This Page