Palm software problems: Transport Monitor errors

Discussion in 'Mac Accessories' started by wattage, Mar 1, 2006.

  1. wattage macrumors 6502

    wattage

    Joined:
    Oct 14, 2005
    #1
    Using a G4 PB, suddenly the Palm software is totally jacked up. Can't sync or anything. I have tried multiple times to delete ALL Palm related files. Then I tried to reinstall the software but the setup assistant triggers errors too.

    I was not able to take a screen shot of the errors: One mentioned an error with the 'Transport Monitor' something about a shared library or something?
    Another message named some weird files and again mentioned a shared library error.

    I went through the Library and the User>Library and deleted all the Palm related files. Still cannot reinstall the software properly.

    Does anyone have thoughts?? Please help if you can.
    Thanks
     
  2. wattage thread starter macrumors 6502

    wattage

    Joined:
    Oct 14, 2005
  3. 55champion macrumors newbie

    Joined:
    Mar 19, 2006
    Location:
    Sunny Southern Cal.
    #3
    I have the same question

    I have the same exact thing happening.
     
  4. superwoman macrumors regular

    Joined:
    Apr 25, 2005
    Location:
    Monterey,CA
  5. Julie :-) macrumors newbie

    Joined:
    Apr 7, 2006
    #5
    Please, someone help us!

    Hi there!

    I have the same exact problem. I tried the same things also. I went on the Palm website and the Apple website and haven't found anything yet. My Palm badly needs to be synced!!! Help!:mad:
     
  6. wattage thread starter macrumors 6502

    wattage

    Joined:
    Oct 14, 2005
    #6
    I never figured it out so I fixed it with a drastic move:

    I performed a clean install of Tiger. I used my cloned backup to restore all the important settings.

    I think the transport monitor is a part of the Palm software, I think I recall deleting the transport monitor during all my problems, but not until I had started having problems already.
     
  7. discoforce macrumors 6502a

    discoforce

    Joined:
    Jan 27, 2004
    Location:
    Vermont, USA
    #7
    Did you follow superwoman's link?
     
  8. Julie :-) macrumors newbie

    Joined:
    Apr 7, 2006
    #8
    Yes, tried that link, uninstalled and started over, can't even reinstall anymore. Still getting the transport monitor message.:mad:
     
  9. discoforce macrumors 6502a

    discoforce

    Joined:
    Jan 27, 2004
    Location:
    Vermont, USA
    #9
    Hmm... Palm's mac support was never that great, the instructions are probably outdated. You could try manually throwing away palm files. Try the directions at Mark/space. Did that help?
     
  10. Julie :-) macrumors newbie

    Joined:
    Apr 7, 2006
    #10
    Still unsynced!

    Thanks, but that didin't help either, can't even reinstall...
     
  11. discoforce macrumors 6502a

    discoforce

    Joined:
    Jan 27, 2004
    Location:
    Vermont, USA
    #11
    Do you know if you have the latest version of Palm Desktop? It's 4.2.1 revision D. This is the only one that supports Tiger. It's hard to find this revision on Palm's website (essentially you have to choose revision B and it sends you to revision D's page :rolleyes: )

    Here's the link.

    I would do everything you can to delete any and all palm program files on your mac (saving what data you can of course), then install revision D.

    Good luck!
     
  12. Julie :-) macrumors newbie

    Joined:
    Apr 7, 2006
    #12
    Finally! After 2 months!

    :) Thank you! Thank you! Discoforce! You were right, revision D was what I needed! I am forever grateful! Will sure be back on this great site, let's say my first experience was positive!

    Thanks again!
    Julie :D
     
  13. discoforce macrumors 6502a

    discoforce

    Joined:
    Jan 27, 2004
    Location:
    Vermont, USA
    #13
    You're quite welcome, and I'm thrilled it worked. This IS a great site, and the community has helped me plenty of times.

    Happy syncing! :)
     

Share This Page