PANIC STATIONS!!!!!!!

Discussion in 'macOS' started by mikebatho, Sep 12, 2005.

  1. mikebatho macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #1
    I've been adding a few little bits to my mac from Versiontracker this evening. An Ical tool bar clock/calendar thing, and a thing to make safari go faster...

    Just done a restart, and my dock has dissappeared, my desktop doesn't respond, my wallpaper has turned back to pale blue...

    Aaaaaghhhh!!! What's happening!!!

    I had to do a search for my applications folder just to get Safari up to send this!!

    I've tried logging out & back in....

    Somebody help me! I've got a lot of work on here!!!
     
  2. mikebatho thread starter macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
  3. ohcrap macrumors 6502a

    Joined:
    Aug 12, 2005
    #3
    Oh, you were serious?? :p

    Give it longer than 10 minutes. Plenty of people need help here, wait your turn, please.
     
  4. mikebatho thread starter macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #4
    Yeah, I understand about waiting my turn, but I didn't know who'd be around, and the first six inches of forum seem to be dominated by the administrators.

    I can't jump the queue by repeating my appeal, even if I wanted to....
     
  5. mikebatho thread starter macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
    #5
    So, can anybody please help?

    It's the strangest thing. It'll let me use all my apps, but it's as if the active desktop no longer exists. When you double click on the top bar of an open window, or hit the orange button top left, nothing happens. It's like there's nowhere for things to go!!

    No Dock, and no amount of fiddling with preferences has helped.

    I've also repaired all permissions....

    ??????? :(
     
  6. Bern macrumors 68000

    Bern

    Joined:
    Nov 10, 2004
    Location:
    Australia
    #6
    To be honest if I was in that predicament I'd do a reinstall and banish some of that crap you got from Versiontracker. It's probably the safest route.
     
  7. mikebatho thread starter macrumors 6502a

    Joined:
    Jun 1, 2004
    Location:
    Greater Manchester UK
  8. ohcrap macrumors 6502a

    Joined:
    Aug 12, 2005
    #8
    Before you do this, wait for other's input, but what about doing a Repair Permissions? I'll admit that I don't even really know what that means 100%, but it seems to be a common suggestion when odd software related problems occur. :)
     
  9. jim. macrumors 6502

    Joined:
    Dec 22, 2004
    Location:
    C-ville, VA
    #9
    Seeing as your dock and desktop are gone, my first inclination is that the problem is coming from a corrupted finder. This could either be the finder itself, or a config file. So, there are some things we could try...

    First off, see if you can open the System Preferences. Go to the Accounts tab, and create a new user as an administrator. Now try to log in as the new user. Is the problem still there? If it is solved then you have either a bad addon or a bad pref file. If it isn't solved, then you have full on corruption of one of the executables. That will be a harder problem to crack.

    Did you install anything that modded the Finder from VersionTracker?

    Jim
     
  10. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #10
    Try the new account thing. I'm willing to put money on the new account being fine. Nevertheless, it'd be nice to repair this account as opposed to having to move everything across to the new one. So, start by deleting everything you've downloaded from VersionTracker, beginning with the most recently installed iCal/Safari speed up thing.

    You really shouldn't need a full reinstall. That's a final solution. :)
     
  11. spacehog371 macrumors regular

    Joined:
    Dec 13, 2003
    #11
    do you use filevault...one time when it asked me to gather diskspace before i restarted...it was like the computer was brand new....no itunes songs no nothing...then i logged out then logged back in...and it was back to normal. try that out.
     

Share This Page