Panther emulating Classic OS?

Discussion in 'Mac Apps and Mac App Store' started by Chomolungma, Sep 3, 2003.

  1. Chomolungma macrumors regular

    Jul 25, 2002
    Santa Fe, NM
    I'm thinking long term here. When we get our computer buget for next year (government), I'll likely ask for a PowerMac. I have several Apps that have to run on OS 9. I think I'm being force to switch at work (help)!!! I don't like the looks of Window XP (DOS with color), and our critical Apps is Mac only!


  2. arn macrumors god


    Staff Member

    Apr 9, 2001
    Panther still supports Classic... but you should make sure your OS 9 apps run under Classic.

  3. frescies macrumors regular

    Dec 9, 2002
    Los Angeles, CA
    WHoa whoa....

    Hadn't thought to ask until now....

    Sorry to hijack but...

    I have an older FP imac that supports 9 boot. Will installing Panther take that away? or will I still be able to boot into 9?
  4. Keith Purfield macrumors regular

    Apr 19, 2003
    Philadelphia, Pennsylvania
    You'll still be able to boot into OS 9.

    Just remember, if you ever format your hard drive or whatever, install OS 9 FIRST. I made the mistake of installing OS X first, and then used it for a month or so, and remembered I wanted OS 9. But you have to install OS 9 first, or else you have to reformat your hard drive.

    Luckily I don't use that much space and I backed it up on my iPod.
  5. FattyMembrane macrumors 6502a


    Apr 14, 2002
    bat country
    it's not necessary to install 9 first, you just have to make sure that when you format the disk, you select the checkbox that says "install os 9 drivers". i installed the drivers when i did a clean install of 10.2 (just to be safe), and lo and behold, a month later i needed 9 and it installed without a hitch.

Share This Page