Panther Mail send problem

Discussion in 'Mac Apps and Mac App Store' started by chmorley, Feb 5, 2004.

  1. chmorley macrumors 6502a

    chmorley

    Joined:
    Jan 2, 2002
    Location:
    Denver, CO
    #1
    I helped my friend switch a little over a year ago. While he has been very happy, he is now experiencing his first serious glitch. Maybe one of you can help.

    He has two IMAP e-mail accounts set up on mail. Both seem to retrieve mail without problems. However, sometimes he is unable to send mail. Usually this doesn't happen with his first or second e-mail--more like the 6th or 7th. When he tries to send it he gets a message saying that it can't find the specified smtp server. If he keeps trying to send it, it will eventually go, typically after several times.

    He is running 10.3.2 on a 15" iMac. I had him repair permissions and run Norton Disk Doctor (booting from the CD, of course). The problem continues. I helped him set up his e-mail, so I know the settings are right. It seems more like it is related to the odd, intermittent WAN problems others are noticing. We will probably switch him to Entourage just to see if that fixes things.

    So anyone have any ideas?

    Thanks in Advance,
    Chris
     
  2. chmorley thread starter macrumors 6502a

    chmorley

    Joined:
    Jan 2, 2002
    Location:
    Denver, CO
    #3
    Thanks for responding. Yeah, the servers are set up correctly. We use the same ISP, so I know that they support Panther Mail (although I'm sure they don't know that). His settings for outgoing mail are identical to mine, and I don't have this problem.

    Any other ideas?

    Chris
     

Share This Page