Panther question mark flashing after 1st cd install on my iMac...

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by t300, Sep 5, 2004.

  1. t300 macrumors 6502a

    t300

    Joined:
    Apr 10, 2004
    #1
    Okay, so I just took out the 6gb hd running 10.3 in my 333 iMac and replaced it with a 40gb drive from a PC of mine...

    I went in and went to Disk Utility. I then just selected the drive and said erase. Then I went to partition. I selected the first "Untitled 1" to 7.8gb and "Mac OS Extended" (not sure if that is right), then the second partition just became the rest and was too, "Mac OS Extended" as well. I partitioned, exited Disk Utility, went back to the installer, selected my language, agreed to the license, selected my first partition, did a custom install minus languages and stuff, then went on with the install...It installs fine, gets to the end, says it's restarting in however many seconds, and then reboots, only to show the flashing question mark folder and then take me back to the original Installer screen of the first disk, eventually.

    Now, I tried it three times and it happened every time. Does anyone have a clue? Anything I am missing or skipping over here? PLEASE HELP!
     
  2. N10248 macrumors 6502a

    N10248

    Joined:
    Jun 11, 2004
    Location:
    Essex, U.K.
    #2
    I had a similar probem when i put and 80gb maxtor drive in my G3 B&W. 10.2 worked ok, but panther would only install and crash on its first boot, i later put a 20gb drive in and it was fine.

    I think it comes down to hard disk compatibility probems - a 333 imac is as old as my b&w and may have the same issues.

    Just try a different drive and see if it works on that.

    Bye
     
  3. California macrumors 68040

    California

    Joined:
    Aug 21, 2004
    #3
    So, t300 you got a 333 imac for school? Good move.

    Earlier thread I told you I dropped a new 80gb on a 233mhz iMac.

    I'm not sure about the double hd partitioning; I had my university Apple store tech do the work. and it works GREAT. Also drop in more memory.
     
  4. tomato macrumors newbie

    Joined:
    Jan 3, 2002
    #4
  5. NusuniAdmin macrumors 6502a

    NusuniAdmin

    Joined:
    Nov 19, 2003
    #5
    Installing panther on old imacs and b/w g3 is much like installing jaguar on a beige g3, sometimes it works sometimes it doesn't.
     

Share This Page