Panther Screwed up Marine Aquaruim

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by PowermacG5, Oct 29, 2003.

  1. PowermacG5 macrumors regular


    Jul 24, 2003
    Grand Rapids, MI
    When i installed panther the bubbles turn into a big solid white rectangle.. Anyone else have this problem?? I want my cool screen saver back! :mad:
  2. snahabed macrumors regular


    Sep 14, 2002
    New York, NY
    You might want to check VersionTracker for an update before you get all upset :)

    They posted an updated to Marine Aquarium several days ago. Fixes the bubbles.
  3. Ajmbc macrumors regular

    Jan 29, 2003
    Mine is a big white box to that says "MESSAGE". Download a demo from versiontracker or somewhere and put your serial into it.

  4. chibianh macrumors 6502a


    Nov 6, 2001
    Marine Aquarium works fine for me. Tibook 800mhz.. Pantherized.

    p.s. I did a clean install of 10.3 and then reinstalled Marine Aquarium
  5. kenbaby macrumors newbie

    Oct 27, 2003
    Los Angeles
    Re: Panther Screwed up Marine Aquaruim

    When i installed panther the bubbles turn into a big solid white rectangle.. Anyone else have this problem?? I want my cool screen saver back! :mad: [/QUOTE]

    I copied my old marin aquarium from my Jaguar backup firewire drive and the same thing happened. (I did backup of the entire HD onto firewire drive before I clean-installed Panther.)

    What I did was deleting the file, downloading a fresh copy from the Marin Aquarium website and installing it and typing in my rigistration code. Everything looks fine now.

    I'm not sure if it's the version of it or something else.
  6. Juventuz macrumors 6502a


    Dec 4, 2002
    My version has a big white stripe, a thick one too, that goes from top to bottom about two inches wide.

    I've tried reinstalling it and nothing works. It's the latest version too.
  7. Dave Marsh macrumors regular

    Jul 23, 2002
    Sacramento, CA
    I had the same problem with the white patch replacing the bubbles. I contacted the vendor and they advised me to do a complete uninstall then full reinstall. Do a search on Serene and Marine, and delete all these files belonging to the app (don't forget the library folders, both System and User).

    After the reinstall, it worked fine.
  8. mangoman macrumors 6502a


    Nov 27, 2002
    Second Floor
  9. zroll1 macrumors newbie

    Nov 1, 2003
    This should solve your problems. It did for me.

    How to Install Marine Aquarium Saver
    1.) Go to the root library and open the preference folder. Delete the file entitled com.prolific.ScreenSaver.Aquarium2.plist.
    2.) Go to the Screen Savers folder within the same library. Delete the Marine Aquarium 2.0.saver file.
    3.) Empty the Trash.
    4.) Download Marine Aquarium 2.0.6
    5.) Drag the Marine Aquarium 2.0 to apps folder. If asked click replace.
    6.) Go back to the root library and the Screen Savers folder. Drag the Marine Aquarium 2.0.saver from the MA Folder to the Screen Savers folder.
    7.) Open your System Prefs and go to Desktop & Screen Saver. It will then ask you to put in a Registration Code.
    8.) Enjoy

    Hope it helps.
  10. ITR 81 macrumors 65816

    Oct 24, 2003
    It's not just Marine Aquaruim

    I have some other screen savers I DL'ed from the net but I got same graphic squares other folks have mentioned. I'm guessing they just have to be upgraded to work with Panther.

    Oh well...I didn't pay for them.
  11. pellucidity macrumors member

    Jun 4, 2003
    One interesing thing I noticed on my machine was that the bubbles appeared correctly in the 'Application' mode they offer. I normally use Backlight, though.

    I have to say that my iBook 800 has a hard time driving a second display with an animated desktop, but since it wasn't an advertised feature, who am I to complain?

    [edit follows]
    I replaced only the saver bundle, and the problem seems to have been resolved. I don't use the application; I prefer backlight.

Share This Page