Panther Server and Web Hosting

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by crashtd, Nov 8, 2003.

  1. crashtd macrumors newbie

    Joined:
    Nov 2, 2003
    Location:
    Santa Barbara
    #1
    So i go and load Panther Server up today (upgrading from Jaguar...which i was less than thrilled about). All my settings xfer'd over except for my sites. I'm vhosting about 20 or so. No biggie i think, if i something had to go wrong, atleast its this, easy fix...not quite.

    I try adding them in manually in Server Admin, but i get an odd error. As i'm filling in fields. It'll keep telling me so and so field can't be left blank, when i haven't even gotten to that tab yet! I finally fill everything out, hit save and it says:

    "Sorry but the feature you tried to access cannot be used. You may write a bug against “Server Admin Web/X Server”. Exception is:

    In updateDescriptionFromConfigurationView: NSInvalidArgumentException *** -[NSCFDictionary setObject:forKey:]: attempt to insert nil value ."

    i have a backup of my httpd_macosxserver.conf, tried swapping it...no luck!

    anyone have a clue what's going on? i going nuts trying to sort this out.

    -crashtd
     
  2. crashtd thread starter macrumors newbie

    Joined:
    Nov 2, 2003
    Location:
    Santa Barbara
    #2
    well, i have a solution...sorta

    reinstalled server again...works fine now....of course i've lost ALL my settings...nothing a couple hours can't fix *sigh*

    -crashtd
     

Share This Page