Panther startup problem

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by osprey76, Sep 6, 2004.

  1. osprey76 macrumors 6502

    Joined:
    May 3, 2004
    Location:
    Oklahoma City, OK
    #1
    I'm trying to troubleshoot this from afar, so any and all suggestions will be helpful.

    My dad has a 800 MHz, 15" iMac G4. The Airport update came up on Software Update the other day and he told it to install. As far as I can gather, the update went okay and my parents told thing computer to restart. (I don't recall having to do that here when I applied this update recently.) Anyway, upon restart the startup hangs at the Login Window starting phase, though the other things seem to have gone okay.

    I had my mom clear the PRAM and this had no effect. I also had her try firing up in Firewire Target Disk Mode and that seemed to have worked. The icon came up, but another Mac wasn't connected to the iMac to actually transfer a file.

    So, I'm a bit at a loss from afar to suggest something else to try. Any suggestions?
     
  2. Duff-Man macrumors 68030

    Duff-Man

    Joined:
    Dec 26, 2002
    Location:
    Albuquerque, NM
    #2
    Duff-Man says...start up in single user mode and run fsck....this Apple document explains very clearly how to do it.....oh yeah!
     
  3. osprey76 thread starter macrumors 6502

    Joined:
    May 3, 2004
    Location:
    Oklahoma City, OK
    #3
    Thanks Duff-Man,

    We ran fsck several times, but still get the ***** FILE SYSTEM WAS MODIFIED ***** message. Upon reboot the system still hangs in the same place. Trying to boot from Panther and use Disk Utility now.

    Congrats on the new machine, btw, Duff-Man.
     
  4. osprey76 thread starter macrumors 6502

    Joined:
    May 3, 2004
    Location:
    Oklahoma City, OK
    #4
    Well, we ran an Archive and Install of 10.3 and the iMac is operational again. I'm not sure what happened, but the recent Airport Update didn't go to spec and it brought whole machine down.
     

Share This Page